Exchange 2007 Console and permissions

When I run message tracking via EMC or powershell, i receive the following error;
Failed to connect to the Microsoft Exchange Transport Log Search server on computer "my server name". Verify that a valid computer name was used and the Microsoft Exchange Transport Log Search service is started on the target computer. The error message is: "Access is denied".
Exchange Transport Log Search service is confirmed running and have tried by restarting the service

Logon user is a member of Domain Admins, Enterprise Admins and Exchange Organization Administrators

I used ADSI Edit:
Configuration>CN=services>CN=Microsoft Exchange>properties>security tab  My account has all the permissions allowed.

Where else should I look?



xmouserAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Is the "Microsoft Exchange Transport Log Search service" started on the HUB server. Also what is the command that you are running.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
xmouserAuthor Commented:
Is the "Microsoft Exchange Transport Log Search service" started on the HUB server. Also what is the command that you are running.

Yes, sorry I didn't put that in.
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
1. Is the "Microsoft Exchange Transport Log Search service" started on the server that  hold sthe HUB server role ?

2. What is the powershell command that you are running ?
0
xmouserAuthor Commented:
I figured it out.  I was assigned domain admin and exchange admin - I can see these roles in AD.  However, if I go to the Exchange Console > Organization Configuration, then look at Exchange Administrators I didn't see my name.  I was able to add it and log off and back on and I can track messages.

Thanks for the help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.