OWA 2000 Some Users Get HTTP 403 Forbidden Error

Some of my users who try to access their email through OWA get a HTTP 403 Forbidden Error.

I have reviewed the users security against mine to see if anything stood out as a potential solution but security settings seemed to be ok.

Any idea's on what might cause some users to be denied while it works for others?

Any help is greatly appreciated. Oh, we are currently running MS Server 2000, MS Exchange 2000 with Windows XP machines and IE 7.

Cheers
canuck_nateAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

pcorbettCommented:
Have you checked to see if OWA is disabled for those users?  Here's a page that can hellp with that showing you how to disable/enable OWA per user or per server.
http://www.msexchange.org/tutorials/Configuring_and_Using_OWA_in_Exchange_2000_Server.html
Here's a copy/paste of part of that page:

Disabling Outlook Web Access for a specific user

As I mentioned previously, OWA is enabled by default for all Exchange users. You can, however, disable OWA for a specific user if you need to. In this way, other users can still use OWA unaffected. To disable OWA for a specific user, follow the steps outlined below:

1. Open Active Directory Users and Computers.

2. If not already select, enable Advanced Features by clicking View | Advanced Features.

3. Expand the nodes until you have located the user of concern.
4. Right-click the user and select Properties.
5. Switch to the Exchange Advanced tab and click the Protocol Settings button.
6. From the Protocols page, click HTTP.
7. From the HTTP Protocols Detail page, deselect the Enable for mailbox setting, as shown in Figure 7.
8. Close out all properties pages and the Active Directory Users and Computers console.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
canuck_nateAuthor Commented:
Thank you, thank you, thank you. Other people (on other sites) sent me to the server side instead of to the advanced properties in AD. My boss is now happy, therefore I can enjoy the rest of my day.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.