How to adjust profile quota on Xp home machine

I am getting the following error on an XP home machine.....   "You have exceeded your profile storage space.  Before you can log off, you need to move some items from your profile to network or local storage."   i have looked at some of the other posts as well as MS website.   Any ideas how too configure the roaming profile or profile quota on an XP Home machine?   Thanks.

Who is Participating?
pzozulkaConnect With a Mentor Commented:
For XP Home, you can do the same thing except via the registry.

Go to Start > Run > Type: regedit

Drill down to the following key, and add the following value:
KEY: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System

Add/Edit the following DWORD value:
DWORD: EnableProfileQuota = 0

Also, see below for all other possible options:

DWORD: WarnUserTimeout = minutes
DWORD: WarnUser = 1
DWORD: MaxProfileSize = value in KB
DWORD: EnableProfileQuota = 0
DWORD: IncludeRegInProQuota = 1 yes or 0 no
STRING: ProfileQuotaMessage = error message you want to display when quota has been reached
Is the volume you are trying to access a network share or is it a local disk?
If the quota is local:

1.      Log in as a user with administrator access.
2.      Click Start, and then click My Computer.
3.      Right-click the volume for which you want to create a report, click Properties, and then click the Quota tab.
4.      Click Quota Entries.
5.      Right Click the appropriate quota entry that applies to the user that is receiving the message, and then choose properties.
6.      Increase their quota and click Apply
7.      Close the window and choose OK on the Local Disk Properties Box.
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

NortekCSAuthor Commented:
Thanks for the suggestion.  this is a local drive "C".  I have already tried to access the quota properties.  There is only one quote entry, and it is the built in administrators account.  It can not be deleted and is already set at no limit / no warning level.  Is there possibly a registy entry I should be looking at?  Thanks for your help
Go to Start > Run > Type: gpedit.msc

Drill down to:
User Configuration > Administrative Templates > System > User Profiles:
Limit profile size = Disabled
NortekCSAuthor Commented:
This is Windows Xp home, there is no group policy editor.  when I type in run>>gpedit, there is no file found.   Thanks for the try

As an update....  

1. The qouta seems to be only associated with files in the current users my documents folder.

2.  I have tried to enable a quota for the current user, and then delete the entry hoping to fix the problem, no luck.....
NortekCSAuthor Commented:
Thanks for your help.  I knew that it would be in the registry somewhere, but you help solved the problem.  Nice Work
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.