• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1020
  • Last Modified:

Watchguard Firebox X Edge - Doesn't Require a Password????

I have a WG Firebox X Edge(8.6) and have just realized that I can HTTPS to the external port and get admin access - it doesn't ask for a password??? Yikes!

How can I enabled this?


1 Solution
If you have configured username/password then you must be prompted; please make sure that your browser does not have saved credentials.

In the configuration page of Edge, go to Firebox Users; click Edit for the Local User account with which you are logging in to the configuration page; click Change Identification. Type the new account name or leave field empty to keep the current name; type password and confirm password. Click Submit.

Logout and login again.

Please check and update.

Thank you.
edalzellAuthor Commented:
That MUST have been it, even though I shut my browser down.
I even tried with a different PC.
After a reboot however, I couldn't get it to repeat the behaviour.

Thanks again dpk_wal!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Managing Security Policy in a Changing Environment

The enterprise network environment is evolving rapidly as companies extend their physical data centers to embrace cloud computing and software-defined networking. This new reality means that the challenge of managing the security policy is much more dynamic and complex.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now