• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2602
  • Last Modified:

URGENT: 3D Studio Max 2009: how to import objects created in the new 2010 demo version?

I currently use 3D Studio Max 2009 as my animation platform.  I recently downloaded the 2010 trial to give it a spin, and I created some scenes and objects that I need to work with in 2009 now that my trial is over.  The standard 2010 .max file will not open in 2009.  I tried exporting the objects as .3ds & .fbx, but the results are scrambled when I load them into 2009.  

These objects have taken me a long time to model, and I don't have the time to recreate the wheel.  Has anyone encountered this problem?  Were you able to resolve it?  Any and all help is greatly appreciated!


  • 2
1 Solution
Greetings Ike,

3DS Max, unfortunately, is not backwards-compatible.  Therefore, you will not be able to open files in 2009 that were saved in 2010.

The two best options I know of are .3ds and .fbx exports.  I use both export options with some regularity and have not had any trouble moving models into earlier versions of 3DS Max - particularly with .fbx.  I have found .fbx exports to work much better than .3ds, and to my knowledge, .fbx is still in a development cycle - I don't think the 3ds format has changed much over the past few years.

I would definitely recommend .fbx as the way to handle your situation.  Can you elaborate on the issue with scrambled results upon importing .3ds and .fbx?  Also, have you looked at the advanced options in the .fbx export?  Look at the following advanced options:

1. Units - Scene units converted to: Set this to your current default units (found in the Customize menu - Units Setup)

2. Axis Conversion - Up Axis: This should be Z for Max scenes.

3. FBX File Format - Type: This should be binary.

4. FBX File Format - FBX Version: This should be FBX200900

I hope this is helpful.  Good luck!
ike1492Author Commented:

Thanks for the info.  The "scramble" that happens is that all objects in the scene seem to all be translated or reset to the origin.  Also, the materials seem to get stripped away.  When I attempt to export in either format, I get a "too many polygons" error.  Not that my scenes are too complex.  Also, four times out of five the .fbx export shuts Max down.


I know .fbx doesn't support all materials but you should be able to save your materials to a .mat material library file from 2010 and then open the .mat file in 2009.

If you didn't set the units or up axis properly in the advanced properties of the .fbx export, maybe that's causing the translation reset to origin issue.

Regarding the "too many polygons" error, perhaps your system is running out of RAM while preparing the export file.  I've exported some pretty hefty polygon counts to both formats with no trouble.  Or maybe there is an issue/bug with 2010.

If you'd like to upload the file, I'd be happy to check it out for you.  Experts Exchange doesn't allow you to upload .max files even if zipped but you can change the file extension to .txt and then zip it and upload it.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now