Companyweb keeps prompting for username and password (sbs 2008)

I know I asked this question before, and I thought it was resolved; it is not. I have an sbs 2008 server, now when I access the companyweb after successfully logging to RWW, I am prompted for a username and password. I had this resolved by adding the https://company.domain to the trusted intranet website.....so I thought. It worked, so I wanted to make sure I could repeat the solution on other computers for my users, so I removed the site the trusted sites list. Just as I expected, the prompt came back, so I re-added the site to the trusted intranet website list, but that did not resolve the issue. Can someone tell me what is the sure fire way to resolve this. My intranet site is http://taylorrealestate.local.  My fqdn is https://office.taylor-realestate.com. (observe one with and one without the hyphen).
xzay1967Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

occ_userCommented:
With Trusted Sites selected, can you click on Custom Level and at the bottom check off "Automatic Logon with current username and password"?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cclassenCommented:
What browser are you using?  
if IE 7, try Tools-->Options-->[advanced tab]--> mark to "enabled windows integrated login".
0
xzay1967Author Commented:
I using IE7, but I will give both your suggestions a try.
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

xzay1967Author Commented:
I approached both suggestions, and they were already at that setting. The Automatic logon option was already checked, and Integrated windows authentication was already checked as well. This issue exists on IE8 as well.
0
xzay1967Author Commented:
Wow, no responses for the past few days.
0
cclassenCommented:
Try removing temporary files.  From a command prompt...
(Caution, this will also remove cookies and other temporary internet files).

del "%userprofile%\local settings\temp\*.*" /q /s
del "%userprofile%\local settings\temporary internet files\*.*" /q /s
del "%systemroot%\temp\*.*" /q /s
0
xzay1967Author Commented:
Sorry for the late response, but I got laid off, have been dealing with that. Will try that this week.
0
xzay1967Author Commented:
This is still an existing issue, fortunately the end users do not access companyweb outside of the office. However, I would still like to resolve this in case I get another client that would be accessing companyweb externally. While I could simply tell them that it is that way for security reasons, I rather be honest.
0
xzay1967Author Commented:
I honestly think this is a server issue, because no matter what computer or location, the issue exists.
0
xzay1967Author Commented:
This is what worked for me: I put the intranet in the trusted sites- http://*.mydomain.local
and put the web URL in the trusted intranet zone- https://mydomain.com
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.