• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1080
  • Last Modified:

How do I pass RTP traffic of an IPSec VPN created with Fortigate equipment

I have a IPSec VPN created between 2 Fortigate devices.  The phone system is a ShoreTel system.  I have a data VLAN and a voice VLAN.  I can ping everywhere.  I have a ShoreGear90 at each location.  The ShoreGear90s can see each other and register with the Headquarter Server.  I can call locally, but when I try to call an extension on the other side of the VPN the RTP traffic is rejected.  I ran WireShark to validate this.  I have the ports for the RTP traffic dynamicallly assigned.  I can tie the RTP traffic down to a single port-5004.
1 Solution
I'd bet the fortigate device is not permitting that RTP traffic over the vpn for some reason.  I've often seen VPN settings to "enable XXX pass-through".   Might want to look for one of those settings, or contact fortigate about it.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now