My Documents Folder Redirection not working with Group Policy windows 2003 server

My Documents Folder Redirection not working with Group Policy
I have a OU called Mydocstest a GPO linked to it called MYdocs with folder redirection setup
I have a security group called MydocsGroup and a user called TEST that is a member of MydocsGroup,and the MydocsGroup resides in the Mydocstest OU, The Policy does not get applied to the user TEST,but if i move the user TEST from users over to the Mydocstest OU
the policy works for user TEST! so basicly the security group with the user as a member does not work  i have to have move the user to the OU for the Folder redirection to work! anyone know why? i need to be able to use groups!
LVL 1
farmers1Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

KrisdeepCommented:
Make sure your folder is set as shown in the picture
0
KrisdeepCommented:
Redirection should be set as shown
REDIRECTION.JPG
0
farmers1Author Commented:
After changing the  settings from the pic,it's still not working!
Gpresult  /v   shows that GPO is not being applied!
 
John
0
bluntTonyHead of ICTCommented:
I can't see the picture as I'm on EE mobile, but the problem in your original question is that group policy is applied to users and computers, not groups. You can't place a group in an OU, apply a group policy to it and expect the members of that group to recive the policy. It doesn't work like that. You have to apply it to an OU holding the users.

If you want to apply it to just the members of a group, apply the GPO to the OU holding all of your users, but use security filtering to ensure only members of the group have permission to read and apply it...

In the GPMC, on the Scope tab for the GPO, remove 'Authenticated Users' from the security filtering section, and add your security group. The GPO will only then apply to the members of that group. Although the GPO is applying to all the users in the OU, only the members of the group have permission to read and apply it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
farmers1Author Commented:
Thanks,that did the trick!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Active Directory

From novice to tech pro — start learning today.