Avaya IP office IP call dropout


We are having a problem with a pair of  Avaya IP office 500 telephone switches - both running version 4.2 (14). They are on two seperate sites which are connected via an IPSEC site to site VPN (Cisco ASA 5505  to Cisco 1801). Call establishing and call quality are both fine but the call will only ever last for 60 seconds exactly at which stage it drops out. I've checked the logs on both the router and ASA and no relevant traffic is being dropped.

The ACL matching interesting traffic is matching all IP between the two subnets in question.
When the two Avaya switches are connected back to back (i.e. without the VPN) the calls do not dropout.

Can anyone help?


Who is Participating?
SummerhitsConnect With a Mentor Commented:
I've fixed this 60 second issue by disabling h323 inspection on the ASA

policy-map global_policy
 class inspection_default

no inspect h323 h225
no inspect h323 ras
I've seen very similar effect but at 32 seconds. Very strange. Never did solve it directly.

In the end we gave up on the VPN - for VOIP at least - we did a 1:1 nat mapping for the PBX and opened the SIP/RTP ports on the firewall for that public IP (but only to the IP of the other office!) and never looked back.

I ran into the same issue with a customer that allready had an ip406v2 install when we got them.  I ended up replaceing 2 pix501's with netgear fvs338's and p2p vpn's, all the problems went away.  I would look at system monitor, and filter by h323, voip, rtp, etc and see if you get any better info.
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

PhilMacavityAuthor Commented:
Perfect. We originally thought this may have been a bung inthe Avaya software as we were seeing TCP resets being sent in some packet sniffs that were run. I've removed the config you suggested and everything is working fine.


ASA command fixed issue on another site running IPO 5.0.8
Had the same Problem disabling inspect h323 h225 h323 ras also worked for me!
Thank you
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.