Dataset DateTime field missing in Crystal reports

I have a Crystal report built off a DATASET in a visual Studios 2008 web application

the first DataTable in the Dataset has two DATETIME fields, however they do not show up in the crystal designer interface.  I've tried Verify Database and it says it is up to date.  

the Dataset is pulled from a MySQL db
jfb1126Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mlmccCommented:
Do they show as another data type like string?

mlmcc
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jfb1126Author Commented:
ah... they were showing as MySql.Data.Types.MySqlDateTime instead of System.DateTime
0
jfb1126Author Commented:
thanks... I didn't even think to look at the Dataset Setting
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Crystal Reports

From novice to tech pro — start learning today.