close port 8080

I am running a php debugger
this debugger does not work today and now produces a dialog box
falied to start server address and port are already in use

I dont know what change i did
I just want to close port 8080 so I can use the nusphere phped debugger
shopjdAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

crossdevCommented:
Something else like tomcat or JBoss is probably running on that port.

to change the port used by the debugger in PHPEd goto Tools > Settings

Then under IDE > Run & Debug

click on Use custom Port and host and change the port to soething else.

Also check The CRV web server Port under Run & Debug.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
shopjdAuthor Commented:
whats another port i could use
0
crossdevCommented:
any, try 7600
0
yfastudCommented:
as crossdev pointed out, you can set it on any port as long as you already add exception for that soft in that port in all firewalls/antivirus ;)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
PHP

From novice to tech pro — start learning today.