View hidden files

In my P lll pc  When i click tool, folder options open it, then i click view menu &  thick the show hidden files and folders and click apply. Then try to view the hidden files i can't see. Then i goback to folder option it shows (highlight) at do not show hidden files and folder.So many times i tried, but it automatically changeg to Do not show hiidden files and folders.
How to slove the problem ., Please help
kumudhaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

uucknaaaCommented:
Hi

When you open the Folder Options, under the Hidden files and folder section you have the "Show hidden files and folders."  Right below that is the "Hide protected operating system files (Recommended)."  You can uncheck that also.

In Windows XP Pro, the version of the operating system that you have, you can login as the Administrator.  I don't mean an id with administrator rights.  The Administrator account is the one.  There are a couple of different ways to setup the Administrtor account.  Without going into all that detail right now, I would suggest you login to the Administrator account and try the settings mentioned.

Let me know if you have any questions and I'll give a step by step if necessary.
0
kumudhaAuthor Commented:
Iam log in as Administrator i already try as you say click Hide protected operating system files(Recommended)., but it's dos'nt work.
0
uucknaaaCommented:
OK ..

Can you give me the name of your login ID?
0
Exploring ASP.NET Core: Fundamentals

Learn to build web apps and services, IoT apps, and mobile backends by covering the fundamentals of ASP.NET Core and  exploring the core foundations for app libraries.

kumudhaAuthor Commented:
My user Accounts (Computer Administrator) =    Sivam
I do not use any password to log in  , when on pc it straightway boot to windows
0
uucknaaaCommented:
Hi

OK .. this is not the Administrator account.  The Administrator account login ID is Administrator.

To illustrate, do this.  Right click on My Computer and select "manage".  That will bring up the Computer Management screen.  If you are indeed running XP Pro, on the left you will see a User selection.  Choose it and you'll see the accounts that are on the machine.  In addition to the accounts that you have created, you'll see an Administrator account and a guest account.

Get back to me with verification and we'll go from there.
0
kumudhaAuthor Commented:
Yes , in computer management screen in user - Ist i can see- Administrator, 2nd -Guest with red cross mark,3rd -HelpAssistant with red cross mark,4th Sivam and last SUPPORT_388945a0 with red cross mark
0
uucknaaaCommented:
OK ..

You probably don't have a password assigned to the Administrator account.  Let's go ahead and assign one.  

Right click on the Administrator account and assign a password.  You'll probably get an error screen .. ignore it.  Once you have a password assigned, close out everything and Logoff your Sivam account.  I don't mean shutdown or restart.  Choose logoff.

When you logoff, if you don't see the administrator account as an option to login, press ATL-CTRL-DEL twice.  That will bring up a different login screen where you can enter the Administrator ID and password.

Once you've logged in as the Administrator.  Try all of the things that weren't working for you on your Computer Administrator account.  If you still can't change the options, we'll go from there.  If you can, then there is something wrong with your account that needs to sorted out.

Hope that helps.  I'll watch to see if you need additional help.
0
kumudhaAuthor Commented:
sorry for the delay respond, i set set a password as u say and logoff , even try to reboot and type the password to log on to windows, but the folder options still the same
0
Murhaf_khaledCommented:
Hello,
I am sure that you couldn't see the hidden files and folder because there is a virus in your PC.

you can solve this problem using Group Policy Editor.

go to Start-->run-->gpedit.msc
0
kumudhaAuthor Commented:
Sir i open gpedit.msc & what i have to do there, because this is first time i open it
TQ
0
Murhaf_khaledCommented:
you can try this another way:
1. Click Start > Run and type REGEDIT

2. Click the plus sign next to HKEY_CURRENT_USER
then SOFTWARE
then Microsoft
then Windows
then CurrentVersion
then Explorer
then Advanced


On the right side, double click the hidden value and give it a value of 1.

You should now be able to enable hidden files and folders.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.