Errors after updating my computer to Service Pack 3

I updated drivers and then I installed Service Pack 3 and now i am getting two errors?

The Procedure entry point apsGet Ready could not be located in the dynamic lik library wlanapi.dll.

The procedure entry point apsSearchInterface cound not be located in the dynamic link library wlanapi.dll.

Who is Participating?
LoveLiveConnect With a Mentor Author Commented:
I deleted pack 3 went to pack 2 never was able to make it work
Itr looks like your D-LINK wireless drivers conflict with SP3. This is a known issue especially for the AirPlus Utility.

Try the following newest drivers:

If this doesn't solve the issue, take the old version of wlanapi.dll (you will find it in: c:\windows\$NtServicePackUninstall$\) and place it directly inside the D-Link folders, which most likely will be:
c:\program files\D-Link\AirPlus G\
c:\program files\ANI\ANIWZCS2\
try to run SFC (system file checker)

SFC will help u to recover system file from bootable disk

start > run > SFC /scannow

it will ask for bootable disk for xp SP3  and recover any damaged system file.
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Re-install xp sp3, install the drivers and then update the drivers your problem will be solved.
Please check my solution if still it won't work you can close the question allotting 0 points
Did you try to do what I suggested in my first post?
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.