Keep getting the same error when cehcking email "Committing cahnges to local cache"

This happens everytime eamil is checked and takes about 5 minutes.  Have uninstalled Office 2003 and reinstalled, still same issue.  Have run scanpst.exe and still same error?
Who is Participating?
Carol ChisholmConnect With a Mentor Commented:
Which version of Outlook? Have you tried turn off local cache? Tools - Accoutn Settings - Change the Exchange account - Uncheck Use Cache Exchange mode.

Is your mailbox is very big and your network (of local drive) very slow?

You could also delete and recreate your OST (offline cache).
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.