• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2427
  • Last Modified:

I can't get gencontrol to work over a home network. What am i doing wrong?

I'm on an XP Pro computer, I'm trying to connect to a Vista Enterprise computer, they're both on the same subnet and workgroup (not joined to a domain). I'm able to access the PUBLIC folder on the Vista box and open the files there, but when I try to use Gencontrol 1.1 it says

   Error: Connecting to machine : 5 : Access is denied.

I made sure Remote Desktop and Remote Assistance are enabled on both pc's, and even turned off the firewall on both computers. I  tried the computer name and it's IP address, I tried using the cleint/controlling computer's name as the "domain" as well as the workgroup. Yet it still says Access denied. A friend of mine uses it on an XP/2003 only active directory environment and says he uses it with his endusers all the time to show them how to do things and troubleshoot without having to kick them off or have them send Remote Assistance invites.

Does Gencontrol only work on AD or is it a Vista thing? or am I missing something else?


1 Solution
johngerityAuthor Commented:
>_<  DAMNIT!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now