• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 359
  • Last Modified:

xp repair install

i have a laptop and am trying to do a repair installation of xp home sp2, but it is stuck on 32 minutes netwrok installation and wont move on at all. any ideas?
1 Solution
Id probably reboot the PC and leave the disk in the drive but don't "hit any Key" when prompted.  The setup should resume where it started.  Could be just a glitch.
Also if you have any aftermarket hardware installed, I would remove it until the repair is complete, at which time you reinstall it. I have encountered this problem with wireless cards and dial up modems where a restoration will try to install the device and cannot find the software for it and then it just freezes and hangs there....
ormondavAuthor Commented:
hi thanks for the input ive tried the 2 solutions, ive removed the wireless card and still same thing, is there anyway to disable the on board lan? theres no where to do it in the bios. i think this might be whats causing.
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

If you have an onboard NIC, there should be a way to disable it in the BIOS. I don't think that I've ever seen a system that didn't allow that. BUt, I seriously doubt that this is your problem.  However, you might try connecting the PC to your router via cable and see if that helps the situation.
Ok... Here is the Solution....

If the OS while installing or repair hangs at 32 mins then is it definitely a driver issue, coz the OS loads the driver between 32 - 39 mins. Now here is what you need to do ....

When the screen hangs press SHIFT + F10 to bring up the Command Prompt
Type in the command prompt taskmgr to bring up the task manager
Kill all the svchost processes
Now repeat the installation or repair

Now before loading any drivers it will prompt...check which driver is causing the issue and skip its installation
Complete the repair or the installation of the OS and later on go to device manager and check for the driver which caused the problem

This way you can isolate the issue and help resolve it
ormondavAuthor Commented:
hi thanks again, i tired hat before hand but had no joy, but i solved it yesterday, i ran an avast bart bootable cd an cleaned the registry with it, rebooted and ran fine again, thanks again.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now