Backup Exec fails during verify

Ok, from the top. We are running a new Dell PowerEdge 2950 server with Windows 2003 SP2. We have installed an LSI Ultra320 SCSI PCI-e card, connected to a Quantum Superloader 3 autoloader with a Certance LTO2 tape drive inside. We are running Backup Exec 12.0 SP3. We ran the Superloader on the previous backup server without any issues, running Backup Exec 10d on W2K3.

The backup jobs seem to run fine until the verify stage where they fail. The resulting error, E00084C8, points towards one of the servers' files exceeding the available Paged Pool Memory size. The link (pointing to MS article KB304101) recommends creating/editing the PoolUsageMaximum registry key and setting it to 60 (%), reducing the figure if the problem persists. I have worked down to 40 and the problem still occurs, although not on the original backup job that failed with this error. So it's like it's helping, but not solving the problem. How low can I go??

Simultaneous to the backup verification failing, we are getting errors in the system log, event id 11, source: Lsi_scsi, that say the driver detected a controller error on \Device\RaidPort1. This worries me because the autoloader manual says the autoloader is not recommended for use with a RAID controller. However we have been running the superloader on an LSI Ultra320 PCI card (not PCI-e) in the old server for years without issue. We would have transferred the old card to the new server but the Dell only has PCI-e slots.

Further, the backups are successful and the verify progresses to a certain point before failing. I can also successfully restore data from tape. Last night's backup was 100% successful because I turned off data verification. So I can't see how it can be hardware related.

Please help!
lnqtechservicesAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

itprotocallCommented:
for the memory issue, going below 40 value may not be advisable... you definitely need to consider adding more physical memory
(number of files open during verify phase may be twice as much as during backup)

as a workaround,  i would opt for CRC check instead of verify to disk.


Event id 11 is of concern, although it is not failing your backup job..
you may get some error while doing larger restores..
(may be the controller is encountering an error while 'reading' large amount of data and not while writing)
check with LSI regarding the event id 11, may be some driver updates or diagnostics are needed.

usage of RAID cards is normally not recommended by manufacturers, better to opt for a single SCSI adapter... but i have seen it work fine many times (as it had for you)
0
lnqtechservicesAuthor Commented:
The server has 4G of RAM. The previous server had only 1G and backed up and verified the same data set. Is there a configuration that allows Backup Exec to address more memory?

The adapter is single ended LVD Ultra 320, which is specifically stated in the scsi bus requirements of the superloader manual. I'm sorry I think I forgot to mention that previously. The drivers installed recognise the devices without apparent issue.

Something else I have discovered which is odd. The superloader has one magazine with 8 slots. We have always held a cleaning tape in slot 8. When we change the tapes we of course run an inventory, which on the old server has had no issues. But now the superloader seems to think a cleaning job has been run and the inventory fails. The inventory succeeds if we remove the cleaning tape. Is this bizarre or what? Backup Exec seems to recognise the cleaning tape and assign it automatically to the 'cleaning media' media set.
0
HoardCommented:
Although not really an answer to your question...
All of the LTO series of tape drives incorporate a "Smart Verify" technology that verifies as it is backing up. Therefore there is no need run a verify after job completion.

"Thats the edge that Certance has introduced with the addition of "SmartVerify" circuitry in its LTO family of drives. The idea is simple: As data moves from one electronics module to another in the drive, each module checks the operation of the previous module to ensure that the data sent from the host is identical to the data written to tape. With SmartVerify technology, the need for a verification pass is as passé as the buffalo nickel."
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Newly released Acronis True Image 2019

In announcing the release of the 15th Anniversary Edition of Acronis True Image 2019, the company revealed that its artificial intelligence-based anti-ransomware technology – stopped more than 200,000 ransomware attacks on 150,000 customers last year.

lnqtechservicesAuthor Commented:
That is an interesting point. The backups are successful without verifying. I still don't know why an inventory won't work when the magazine has a cleaning tape in it. I'm thinking it may be a driver issue, and I might call Quantum. I will let you know, thanks.
0
lnqtechservicesAuthor Commented:
I am still trying to solve this problem. I have worked out why the inventories were failing: even though Backup Exec detected the cleaning tape and put it into the 'cleaning' media set, I still had to set the slot that the tape is stored in as a 'cleaning slot'. After doing that the inventories work. But I still don't know why the verifies fail. I have turned off verify on all jobs so at least the backups won't finish with a fail. I have done test restores to make sure the backup is actually working. I am trusting to 'smartverify' which I'd never heard of before. If anyone still monitors this question, any further help would be appreciated. Thanks.
0
lnqtechservicesAuthor Commented:
I am trusting in smartverify at the moment. The backups are succeeding. Thanks.
0
jaysin144Commented:
I am having the exact same issue. Strangely enough when I try a smaller backup of the local C Drive on the machine with the drive connected to it, backup and VERIFY works just fine.
I am using a Dell LTO3 Library (TL2000) unit that has an IBM LTO3 Drive in it.  Also using BackupExec 12.0 Rev 1364 on a W2K3 server (Dell PE2900)  connected to an Adaptec 39160 SCSI card.  Even more unusual is the fact that I have a very similar setup at another location with a TL2000 connected to a 2850 and a 39160 SCSI card with BE12 that does not have the same problem???
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.