Information Store fails to start, events 1121 and 5000

After a routine reboot this week my Exchange 2003 server failed to start the Information Store.  The event logs are full of errors including ExchangeIS 1121 and 5000.

The 1121 says "Error 0x80004005 connecting to the Microsoft Active Directory."

The 5000 says "Unable to initialize the Microsoft Exchange Information Store service.   - Error 0x80004005."

Nothing has changed in our environment, it just stopped working this week.  I ran dcdiag, ExBPA, and policytest.  All were successful and returned no errors.

Thanks in advance.
LVL 10
bigbigpigAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bigbigpigAuthor Commented:
I forgot to mention this is Exchange 2003 SP2 on Server 2003 SP1.  It's not an SBS server, and the server is only an Exchange server.  It's not a domain controller.

Other event log errors include:

MSExchangeMU 1042: Metabase Update failed to read the Configuration namespace property from the domain controller. Error code is 80040a01.

MSExchangeDSAccess 2114: Process MAD.EXE (PID=2660). Topology Discovery failed, error 0x80040a02.

MSExchangeDSAccess 2114: Process INETINFO.EXE (PID=252). Topology Discovery failed, error 0x80040a02.
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Go to the DB properties and check the box do not mount the store at startup for all the DB's and try staring the service.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bigbigpigAuthor Commented:
Ok, that worked.  And I was able to mount both priv and pub manually.  Why would it not do this automatically?
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
At point of times IS cannot understand the configuration of the Stores and also at point of times it happens if there is Database corruption. So would recommend if you can verify the same by going to the App logs on the EXchange server and see if you are getting any errors with Source as MSExchangeIS.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.