SBS2008 restrict manage update service ?

Hi Experts,

I'm running SBS 2008 environment, and some of note books in my network should be separate from the default group policy. They should be able to manage their note book independently. so I have created a new OU and transferred those computers to the newly created OU. But it's still not allowing to perform some of administrative tasks in the local machines even the users has the local computer administrative rights.

How do I grant full admin control to those computers ? please advice !
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jamie McKillopIT ManagerCommented:

Your problem is that you have applied group policies to these PCs. The policies don't automatically disappear when you move the PCs to a different OU. You will need to apply group policies to the new OU that disable the policies you have previously applied.

Hello Shakthi777,

as JJ said, did you link the GPO to the OU? right click the OU > link GPO



Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Shakthi777Author Commented:
no suppsaws, i just disabled the client update group policies.
Jamie McKillopIT ManagerCommented:
Sorry, I should have chosen my words more carefully. Setting a policy to disabled doesn't necessarily mean it reverts back to the original default settings. You need to read the description of the policy settings carefully to fully understand the behavior of each setting. You may need to create a new policy that is set to enabled yet has the settings you want applied.

Shakthi777Author Commented:
i just disabled the client update group policies..
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.