Installation error

Trying to install this software, gives error while downloading: details:

The following properties have been set:
Property: [AdminUser] = true {boolean}
Property: [ProcessorArchitecture] = Intel {string}
Property: [VersionNT] = 5.1.2 {version}
Running checks for package 'Windows Installer 3.1', phase BuildList
The following properties have been set for package 'Windows Installer 3.1':
Running checks for command 'WindowsInstaller3_1\WindowsInstaller-KB893803-v2-x86.exe'
Result of running operator 'VersionGreaterThanOrEqualTo' on property 'VersionMsi' and value '3.1': false
Result of running operator 'ValueExists' on property 'Version9x': false
Result of running operator 'VersionLessThan' on property 'VersionNT' and value '5.0.3': false
Result of running operator 'ValueNotEqualTo' on property 'ProcessorArchitecture' and value 'Intel': false
Result of running operator 'ValueEqualTo' on property 'AdminUser' and value 'false': false
Result of checks for command 'WindowsInstaller3_1\WindowsInstaller-KB893803-v2-x86.exe' is 'Install'
'Windows Installer 3.1' RunCheck result: Install Needed
Running checks for package '.NET Framework 3.5', phase BuildList
Reading value 'Install' of registry key 'HKLM\Software\Microsoft\NET Framework Setup\NDP\v3.5\1033'
Read integer value 1
Setting value '1 {int}' for property 'DotNet35InstallSuccess'
The following properties have been set for package '.NET Framework 3.5':
Property: [DotNet35InstallSuccess] = 1 {int}
Running checks for command 'DotNetFX35\dotNetFx35setup.exe'
Result of running operator 'ValueEqualTo' on property 'DotNet35InstallSuccess' and value '1': true
Result of checks for command 'DotNetFX35\dotNetFx35setup.exe' is 'Bypass'
'.NET Framework 3.5' RunCheck result: No Install Needed
EULA for components 'Windows Installer 3.1' was accepted.
Copying files to temporary directory "C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\VSD2.tmp\"
Downloading files to "C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\VSD2.tmp\"
(5/25/2009 4:31:11 AM) Downloading 'WindowsInstaller3_1\WindowsInstaller-KB893803-v2-x86.exe' from 'http://go.microsoft.com/fwlink/?LinkId=49256' to 'C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\VSD2.tmp\'
Download completed at 5/25/2009 4:31:11 AM
Downloading failed with HRESULT=-2146697211
(5/25/2009 4:31:13 AM) Downloading 'WindowsInstaller3_1\WindowsInstaller-KB893803-v2-x86.exe' from 'http://go.microsoft.com/fwlink/?LinkId=49256' to 'C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\VSD2.tmp\'
Download completed at 5/25/2009 4:31:13 AM
Downloading failed with HRESULT=-2146697211
oandosupportAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
oandosupportAuthor Commented:
Thanks, I do that and revert.
0
Point-In-CyberspaceCommented:
So you solved the issue ?

0
Amazon Web Services

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

oandosupportAuthor Commented:
No not yet.
0
Point-In-CyberspaceCommented:
What errors you had during install of files i told you ?
and what errors during the setup of axis after the installation of previous components ?


0
oandosupportAuthor Commented:
I installed the packages you said I should install, there was no error. Now the axis camera software displays the page to select the type of camera to view but gives this error:

Let me give you the load down:
I have an Axis Communication Network Video recorder 262+ and a system, the other systems are viewing the multi screen but this particular system is giving lots of issues: I've been able to install the axis camera software and the options for the screen comes up but I can't view the multi screen. Apparently, the system has .net requirements, sql is also installed, visual studio 2008, asp.net are installed and I guess the display is dependent on these programs. When I try to launch, it gives this error:

Form 1
Unhandled exception has occured in your application. if you click  continue, the application will ignore this error and attempt to continue. If you quit, the application will close immediately

An error occurred creating the form. See exception. Inner Exception for details. The error is: CLASS NOT REGISTERED (EXCEPTION FROM HRESULT: 0x80004015 (REGDB_E_CLASSNOTREG)

When I checked details, there were lots of stuffs but the last statement read thus:
See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.InvalidOperationException: An error occurred creating the form. See Exception.InnerException for details.  The error is: Class not registered (Exception from HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG)) ---> System.Runtime.InteropServices.COMException (0x80040154): Class not registered (Exception from HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG))
   at System.Windows.Forms.UnsafeNativeMethods.CoCreateInstance(Guid& clsid, Object punkOuter, Int32 context, Guid& iid)
   at System.Windows.Forms.AxHost.CreateWithoutLicense(Guid clsid)
   at System.Windows.Forms.AxHost.CreateWithLicense(String license, Guid clsid)
   at System.Windows.Forms.AxHost.CreateInstanceCore(Guid clsid)
   at System.Windows.Forms.AxHost.CreateInstance()
   at System.Windows.Forms.AxHost.GetOcxCreate()
   at System.Windows.Forms.AxHost.TransitionUpTo(Int32 state)
   at System.Windows.Forms.AxHost.CreateHandle()
   at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
   at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
   at System.Windows.Forms.AxHost.EndInit()
   at Axxis_Camera_Software.PTZCameras.InitializeComponent()
   at Axxis_Camera_Software.PTZCameras..ctor()
   --- End of inner exception stack trace ---
   at Axxis_Camera_Software.My.MyProject.MyForms.Create__Instance__[T](T Instance)
   at Axxis_Camera_Software.Opening_Screen.PTZCamera_Click(Object sender, EventArgs e)
   at System.Windows.Forms.Control.OnClick(EventArgs e)
   at System.Windows.Forms.Button.OnClick(EventArgs e)
   at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.ButtonBase.WndProc(Message& m)
   at System.Windows.Forms.Button.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.1433 (REDBITS.050727-1400)
    CodeBase: file:///C:/WINDOWS/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
Axxis Camera Software
    Assembly Version: 1.0.3264.24692
    Win32 Version: 1.0.3264.24692
    CodeBase: file:///C:/Documents%20and%20Settings/User/Local%20Settings/Apps/2.0/B8HNRVB0.G8K/NQ7GBAE4.EJM/axxi..tion_984a4a329b7b2ba4_0001.0000_a564f98fb0f20228/Axxis%20Camera%20Software.exe
----------------------------------------
Microsoft.VisualBasic
    Assembly Version: 8.0.0.0
    Win32 Version: 8.0.50727.1433 (REDBITS.050727-1400)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/Microsoft.VisualBasic/8.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
----------------------------------------
System
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.1433 (REDBITS.050727-1400)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Windows.Forms
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.1433 (REDBITS.050727-1400)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System.Drawing
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.1433 (REDBITS.050727-1400)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
System.Runtime.Remoting
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.1433 (REDBITS.050727-1400)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Runtime.Remoting/2.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
----------------------------------------
AxInterop.ATLCAMIMAGELib
    Assembly Version: 1.0.0.0
    Win32 Version: 1.0.0.0
    CodeBase: file:///C:/Documents%20and%20Settings/User/Local%20Settings/Apps/2.0/B8HNRVB0.G8K/NQ7GBAE4.EJM/axxi..tion_984a4a329b7b2ba4_0001.0000_a564f98fb0f20228/AxInterop.ATLCAMIMAGELib.DLL
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
    <system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.


Please, help. Thanks
0
Point-In-CyberspaceCommented:
First, look at free space on disk C.

Try to completely uninstall .net framework, then reboot the machine and then reinstall with the packages from the links i gave you.

Download and install the latest axis software from the axis site. This software had a lot of bugs, so a newer version could solve the trouble.

Update the video drivers too and finally look for version of DIRECTX installed on the system.

You get this info with DXDIAG or DXINFO commands. If you have an olfer version update it to the latest: (9.0c for Windows XP)
http://www.microsoft.com/downloads/en/results.aspx?freetext=directx&displaylang=en&stype=s_basic

0
oandosupportAuthor Commented:
Thanks for your help but still giving the same issues. I downloaded eyesoft and this works perfectly. I can view all my cameras well, lots of features e.t.c. but just 14days trial. Guess I'll have to buy it for 9 views, 192 pounds.
0
oandosupportAuthor Commented:
suggestion helped
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Installation

From novice to tech pro — start learning today.