Universal Distribution Groups versus Global Distribution Groups (Exchange 2003)

Even if users are sending emails to one another on the same domain using global distribution lists, why are users in a remote site (on the same domain) receiving the following non deliverable message:

Your message did not reach some or all of the intended recipients.

      Subject:  RE: tomorrow's meeting

      Sent:     5/21/2009 11:20 AM


The following recipient(s) cannot be reached:

      Smith, Jeff on 5/21/2009 11:20 AM

            You do not have permission to send to this recipient.  For assistance, contact your system administrator.

When the distribution list was changed from global to universal, it resolved the NDR's.

Can you please explain why?            

leporej092170Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

flyingskyCommented:
You sure it's the same domain, not two domains with trust relationship (or parent-child domain)?
0
leporej092170Author Commented:
The users who are using the distribution lists and who are getting the NDR messages are located in a remote site that has a domain controller and is listed in Active Directory Users and Computers in the Domain Controllers OU under the same domian name that the distribution lists were created in.
0
bluntTonyHead of ICTCommented:
I'm not 100% on this, but does the remote site have a Global catalog active? Universal groups are stored in the GC.

If not, make one of your DCs in the remote site a Global Catalog. Failing that, if you want to conserve bandwidth, make the site a 'Universal Group Caching' site.

To make DC a GC, go to AD Sites and Services, right click the 'NTDS Settings' object under the server and check the 'Global Catalog' option.

To make a site a caching site, right click the 'NTDS Site Settings' object under the site and select 'Enable Universal Group Membership caching'.

See if this helps. Like I say, I'm not 100% on this, but you should have either a GC or caching on the site anyway.
0
bluntTonyHead of ICTCommented:
Actually, just re-read your original post - you changed from a global to a universal and it worked? I got this the other way round the first time I read it so the above may not be appropriate, although it's worth checking that you do have a GC on the site anyways.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.