Virtual Exchange (2003) POP3 Server doesnt start anymore

Got an Exchange 2003 Enterprise Edition SP2 on a Windows 2003 standard. All Patches on Board. POP3SVC started and Virtual Exchange POP3 Server worked since Dec. 2008 without any Problems.

Booted the Server 2 Days ago and since that the Virtual Exchange POP3 Server doesnt start anymore.
Inthe Logs you find POP3SVC Error 115 and POP3SVC Error 1036

Any Ideas?
ZiegenhardtSenior System SpecialistAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

flaphead_comCommented:
could you copy the full errors from the application event in here as the 1036 should have a hex code in it

Have you mad any other changes?  new AV software on the serveR?
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
You mean that the POP3 service starts but not the Virtual server instance for POP3 ?
0
ZiegenhardtSenior System SpecialistAuthor Commented:
For All:
Pardon - the Errorcode for the 1036 is 0x2740

For Rancy:
Yes, POP3 Service starts but not the f..... Virtual Server Instance

Mike

0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

flaphead_comCommented:
Okay .. so any new Antivirus software on the serveR?
0
ZiegenhardtSenior System SpecialistAuthor Commented:
Nothing NEW and nothing changed.

McAfee 8.7.0i for File-Level protection, without scanning the Exchange Parts of the System,  and McAfee Groupshield for Exchange 6. Nothing else found in the Logs.

No fundamental Changes since last December, with the excepotion of all Windows Updates. Don´t talk about that. Never touch ..... U know
0
ZiegenhardtSenior System SpecialistAuthor Commented:
Sorry Guys, but I don´t have Windows 2000,  Exchange 2000, or Norton Anti Virus 2000.

All the Links from Rancy, what means that Name?, hit the messages but not my problem.

Any other Ídeas?
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Can you go to the properties of the POP3 connector and verify the configuration that is mentioned
for example IP and other stuff.
0
ZiegenhardtSenior System SpecialistAuthor Commented:
POP3 has internal IP-Adress XX.XX.XX.XX - Port 110 and SSL-Port 995 - just checked SMTP
SMTP has just the same internal IP-Adress - Port 25 and Port 110 ?!?

More Datails?
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Can you try rebooting the server once .......... is that  possible.
0
ZiegenhardtSenior System SpecialistAuthor Commented:
Tried Reboot this morning - nothing new .....
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
So the POP3 service starts not the POP2 virtual server ...
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
The POP3 stores some data in windows explorer directories have they not been moved or any changes made...
0
ZiegenhardtSenior System SpecialistAuthor Commented:
Where stores POP3 Data or which Kind of Filetype? I need more Details.

Can You tell me why SMTP needs those two Ports? SMTP is binded to Port 25 and Port 110 ?!?

Usually Port 110 is for POP not for SMTP. Can my OWA a Reason for that?

Tomorrow morning I will unbind Port 110 from SMTP and see what happens.
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Yeah correct port 25 is for SMTP and port 110 for POP3
Also one more thing as the error you gave the first day said that the port PPOP3 looks for is already in use could be because of this reason that SMTP is already using that port so POP3 can't.
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
OWA would use pport 80 (http)
0
ZiegenhardtSenior System SpecialistAuthor Commented:
I´ll check that tomorrow morning, bout 5:00 am, coz I can´t do that in Business.

If that works the Point belong to You Rancy.

If not - we will see and migrate to heavy-overdosed-inside-ousite-managers = bring the mails and sing I´m walking :):):)
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Would wait for your Update ....... -:)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ZiegenhardtSenior System SpecialistAuthor Commented:
Don´t know who placed this wrong Binding to Port 110 in SMTP Virtual Standardserver. Mayve there are too many People working on this Machine to find out who was wrong :):)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.