Windows cannot load profile. Please increase registry size and resart.

On a Windows 2000 Terminal Server SP4 I receive the following message when some of my clients try to log on using Remote Desktop.

Windows cannot load profile. Please increase registry size and resart.

User Environment
Windows cannot log you on because the profile cannot be loaded.Contact you network administrator.

DETAIL - Insufficient system resources exist to complete the requested services.

Also, where are these users created on the Terminal Server?

Thank You!
rickparyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jeffchunnCommented:
Greetings!  Give this registry tweak a try and see if you have any luck:

http://support.microsoft.com/default.aspx?scid=kb;en-us;140364
0
rickparyAuthor Commented:
This value was already set to 0 so this is no help.
Thanks any way...
0
snusgubbenCommented:
What if you set it to 0xFFFFFFFF and reboot?
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

rickparyAuthor Commented:
the setting wont stay when i type it in.
SHould it be decimal and hexidecimal?
0
snusgubbenCommented:
hex
0
snusgubbenCommented:
FFFFFFFF
0
rickparyAuthor Commented:
Im sorry but you are not making any sense to me. I dont know what you are trying to say with your last comment...
0
snusgubbenCommented:
Sorry for not explaining.

0 is the smallest value. This value is the same if it's hex or decimal. 0 is 0 no matter what.

The largest value you can set to this key is 0xFFFFFFFF (or 4294967295 decimal). Easier to type it in hex then dec.

0x is the prefix (used in C programming), so the value I ment you could try with was "FFFFFFFF" (hexadecimal).
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rickparyAuthor Commented:
Without the 0x first?
0
snusgubbenCommented:
Yes. "0x" is just the hexadecimal prefix, so just put in the "F's" without the prefix.
0
rickparyAuthor Commented:
I did this and it seemed to be ok.
is this ok to do?

Edit the registry size from "Properties" of my computer....then chosing "advanced" then "performance options" then "change".  You'll see the virtual memory AND registry size in there.  I'm wondering why not edit there, instead of going into the registry....?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.