SBS 2008 takes a second IP Adress from RAS IP Pool which leads to DNS Problems

I have a SMall Business Server 2008 with one Network Adapter.
I am using the RAS Service for VPN access.
RAS has a static Adresspool for IPv4 IPs

My Server, which has the static IP 10.0.10.15 gets an IP Adress from the RAS Pool after some time and a corresaponding DNS entry is created.
The IP is assigned to the Interface "intern" in the RAS => IPv4 Section

That leads to the Problem that my Server has two IP Adresses in the DNS Server. f.E.: 10.0.10.15 + 10.0.10.101

Now other Servers can not be Accessed via Remote Desktop because they cant find the RPC Server and CLients have Problems connecting their Outlook to the Exchange ( which is on the SBS 2008 )

When i delete the second DNS Entry ( 10.0.10.101 ) the Problem is gone.

How can i avoid that the Server receives a second IP?
Is the Interface "intern" nececary?
Is there a way to solve that via DNS?

Thank you

Wolfgang

Wolfgang_Becker_DEAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

WiiredCommented:
disable the DHCP client service on the server, therefore it cannot obtain a DHCP address
0
Rob WilliamsCommented:
Do Not disable DHCP on an SBS!

The server will always receive an IP from RRAS if the VPN is configured. When the first VPN client receives an IP, 10 IP's are reserved and the first in that group of 10 is assigned to the Server. For further information, see my blog:
http://msmvps.com/blogs/robwill/archive/2008/05/09/rras-dhcp-options.aspx

You can however control which IP is used for DNS resolution by the LAN clients:
Open the DNS management console on the SBS | right click on the server name and choose properties | under the interface tab select "only the following IP addresses" and select the LAN adapter's IP for the SBS.
I would also recommend going to "network connections" | on the menu bar choose advanced | advanced settings | adapters and bindings | make sure that "local area connection" (or the correct LAN adapter) is at the top of the binding order.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Wolfgang_Becker_DEAuthor Commented:
Thnak you for your quick help. The solution worked for me.
0
Rob WilliamsCommented:
Thanks Wolfgang_Becker_DE.
Cheers!
--Rob
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.