HP on-board wireless connection has disappeared, can't find it in net connections or device manager

On my HP 8530p, I have lost my wireless connection.  I don't use it much but now I finally want to so I am looking for a solution.  It does not show under network adapters in device manager or in the network connections from CP.

I believe this might have been caused by Verizon's VZAccess Manager that I installed a while back.  I know it can manage 802.11 wireless cards as well as the usb adapter that I use it for.  In the installation, im pretty sure I set it to only manage the usb device and not my 802.11 card but not 100%.  I tried removing this to see if the connection would return but no luck.  I have also installed the drivers from HP and they install fine and show two drivers that were installed but the connection still doesn't return.

I have made sure that it isn't disabled in the bios and the physical switch is not set to off.
YouJustTradeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

TCB1Commented:
Try starting the Wireless Zero Configuration service (or restarting). Doesn't show up in device manager, yet the HP drivers installed?

Also, you could try downloading Ubuntu 9.04 and see if the wireless nic is seen by linux. If it does, then it's probably a Windows issue causing the problem. If not, it's possible hardware failure.

You could try physically reseating the wireless card in the system. Beware of ESD.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
YouJustTradeAuthor Commented:
Yes, the driver install runs fine and the WZC service is running (restart doesn't help).

I was going to try ubuntu tonight to see if that recognizes it.  I'll update after I try that.

Also opened the laptop up and the card appeared to be seated ok.
0
TCB1Commented:
If Ubuntu doesn't see it, then reseat just for fun to see if that works. It can look like it's in there good, but sometimes it's not.
0
YouJustTradeAuthor Commented:
Ubuntu and XP still do not see the wireless card after I reseated it.  Guessing the card is dead but seems very strange that it would randomly die like that.

Also, the way HP attaches the ribbon cables from the kb and mouse to the motherboard is so stupid.  Took me so long to reattach yesterday.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
System Utilities

From novice to tech pro — start learning today.