Canon B820 fax won't send to particular number


We have a Canon B820 fax machine, which won't send faxes to a particular 0870 number. It works fine for all other numbers we use, and until a few weeks ago, it was fine with the problem number as well.

What now happens is that is dials the number, you hear the initial sound of it making contact with the fax machine at the other end, and it shows 'TRANSMIT' on the display. Then it sits there for a minute or so, before flashing up a message that alternates between the TX/RX number and 'START AGAIN'.

I've tried setting the TX rate to a lower value, but it didn't help.

The error report shows that 'TX function was not completed'; it gives a Result code of 'NG', followed by a '0' on the next line.

We can sucessfully send faxes to the problem number from a fax machine on a different line.

Any ideas?
LVL 10
Who is Participating?
PeterMacConnect With a Mentor Commented:
B820 is quite an old machine now. Possible Fax at other end has been upgraded, and is no longer compatible.
Also possible that it is just a minor line problem, that has reduced transmission quality too much for this particular number.
Best way to check whether problem is with Fax, or with line, would be to swap over this machine with the one that works. See if problem goes away, stays with machine, or stays with line.

If it stays with line then can get BT in to fix problem. If stays with Fax Machine, you probably need to get a new fax machine. If it goes away.......
calpurniaAuthor Commented:
Thanks for your suggestions. I'm not back in the office till Monday, so I'll give it a try then!
calpurniaAuthor Commented:
We tried swapping the fax machines, and I'm pleased to report that it' solved the problem! Many thanks for your assistance.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.