• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 823
  • Last Modified:

errors while installing wordpress MU (multi user) on local WAMP

I have been trying to install Wordpress MU on my local wamp server.

I managed to do most parts of it after reading around on net, but finally i managed to get the wamp server to send a mail to me with a subdomain link as :


However this link wont open. I followed a series of steps changing settings in host files etc. I think finally the problem lies in my <Virtual host> entry in httpd-vhosts.conf file

Currently this is what it looks like :

<VirtualHost *:80>
    ServerAdmin webmaster@gaga.localhost.localdomain
    DocumentRoot "/www/blog"
    ServerName www.gaga.localhost.localdomain
    ServerAlias gaga.localhost.localdomain

Now i am having another problem, when i start wamp and open localhost or any other link on localhost get an error  "you don't have permission to access /index.php on this server."

Please help with above two problems

1 Solution
Server aliasn must be
    ServerAlias *.localhost.localdomain

Post an error and access log files from Apache logs.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now