OWA - HTTP Error 404 - File or directory not found

Just one user in our organization is experiencing a problem when accessing his email through OWA. The INBOX only gives the error message "The page cannot be found" (HTTP Error 404 - File or directory not found) all other folder are accessible.
Willo_PerlotCEOAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

shadowlesssCommented:
Is the user getting this error no matter what machine they connect to OWA from or just on one machine?
0
Willo_PerlotCEOAuthor Commented:
No matter from which machine from the inside or outside the organization
0
shadowlesssCommented:
Look at two accounts...an account that is working correctly and the account that is not working correctly...
In ADUC look at the Email Addresses Tab does one of the accounts have the "update through recipient policy" option checked?  
Also be sure to check the Email Addresses for the user that is not working correctly and ensure that the correct smtp email address is being used. Clear out any incorrect smtp/proxy addresses
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

shadowlesssCommented:
Try installing Intel Application Accelerator (IAA) for Windows XP.

http://support.microsoft.com/default.aspx?scid=kb;EN-US;316528
0
shadowlesssCommented:
Sorry Willo_Perlot:...I did not mean to post my last comment about the IAA..please ignore
0
Willo_PerlotCEOAuthor Commented:
I check everything. All account are setup the same way. Only this one gives problems.
0
shadowlesssCommented:
At this point I would move this user's email to a pst file, delete the mailbox and recreate it.

How to delete....
1. In the properties of the mailbox store, set the keep deleted mailbox for number of days to "0" and then delete this mailbox.
2. Uncheck "Do not delete items unless store has been backed up"
3. Delete mailbox.

Be sure to change these setting back to their defaults after you have completed this task.
0
shadowlesssCommented:
Is this issue resolved?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.