Fortigate 60b Custom Service Not Working Port 1935

I have added a custom service for incomming traffic on port 1935 to a Fortigate 60b firewall - all of the preprogrammed ports that they give you to select as typical work fine - ie - HTTP, HTTPS, FTP etc. - but when I create a custom port at 1935 for Flash Media Server Communication under TCP (I even added UDP) it won't show the port open - I do a port scan and all the other ports show open but this one - I need this to work !!!! and I don't know why it won't -

Please help -
kova4Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kova4Author Commented:
I figured it out - you need to make the source ports from 1024 to 65535 - and then it works - I guess the orginating port can be anything - however this does not make too much sense - maybe somone can explain this - I will pay to 500 points any way for a good explaination - thanks a bunch
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware Firewalls

From novice to tech pro — start learning today.