ie 7 & 8 missing graphics / buttons

hello, many web pages missing their buttons and pics etc.  tried ie8 compatibility option but no better, then  reverted to  ie 7,  but still  similar problems !        can anyone suggest something causing this please ?
marshalxAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

arnoldCommented:
Could you provide a URL of one such thing?  One option you can try is through the internet options control panel, reset the settings on your IE settings under the Advanced tab and see whether that corrects your issue.
0
marshalxAuthor Commented:
***thanks Arnold,  but already tried Reset ie.   this very EE site has no buttons !
    i have to glide around it looking for cursor change to try diff places to post this reply.
0
arnoldCommented:
Did you also try restoring advanced settings above the reset option?

0
Exploring ASP.NET Core: Fundamentals

Learn to build web apps and services, IoT apps, and mobile backends by covering the fundamentals of ASP.NET Core and  exploring the core foundations for app libraries.

marshalxAuthor Commented:
just done them both again now.  this is  ie7.   buttons all missing on this EE site.  have to sweep around looking for Post button position..
0
arnoldCommented:
Run a repair of IE7 through add/remove programs through control panel, or download a different browser.
if you are familiar with using command line ftp, you can ftp to releases.mozilla.org to get Firefox.
If after you install firefox, it too does not display any images, the issue might be that you are behind a proxy that prevents the download of images.
0
marshalxAuthor Commented:
cannot see ie7 listed at all (showing full microsoft).  using Firefox now.  EE is showing few more buttons, but Labels on buttons still missing.  another fault is that Adobe flash player addon keeps asking to be installed every time, even tho i told it ok always.

this is a domestic connex to broadband, auto dns,  not aware of any Proxies.
page looks a bit empty, as tho many graphics missing.     lot of other websites ok tho.
0
arnoldCommented:
The flush install requires that you get out of firefox and get back in for the flash functionality.

check http://www.whatismyip.com and see whether the IP you see is your public broadband IP or not.
You should inform your provider of the possible issue that they man have a malfunctioning proxy.

0
marshalxAuthor Commented:
ive shut down and reopened.    on other tab, im watching  
http://www.metacafe.com/watch/2577954/printer_vs_bin/           no probs on that page, or many other.

but this EE still missing Labels on buttons, and looks empty, in fact its never been complete since EE redesigned it a year ago.

went to whatismyip,  got 92.24.23.89  and whois confirmed ISP is correct (carphone talk)
i think they dont use proxies, just 2 dns nationwide.   no label on the Post button below
0
arnoldCommented:
Report the issue you are seeing to EE.  You might want to include an image of your browser to display what you see. Or post it here (jpg).
0
marshalxAuthor Commented:
screen shot attached
0
marshalxAuthor Commented:
not attached .    cant see any buttons to do it !!    (other than tick attach file)

but  EE not the only site with buttons missing, or menus skewed out of place.

maybe this is an OS problem ?
0
arnoldCommented:
Unlikely since the issue is handled/displayed by the browser.
Check with your provider whether there is a proxy.
0
marshalxAuthor Commented:
they say they dont use proxies. only 2 national dns  62.24.199.13 / .23

could vista win firewall be interfering ?  or  router = belkin vision N1  

also "spyware detetor" maxsecure.      +avg     graphics card ?   ati radeon

when i click "attach file" below this reply box,  another box opens saying "allowed jpg etc"
but no button to browse to file location. only an unlabelled Post reply button.

i sweep around the area looking for cursor change, but none.
can u tell me where in inches relative to Post reply, the file location button should be ?    thanks arnold.
0
arnoldCommented:
It should be right to the left of the Allowed jpg entry
[add files] allowed jpg etc.
0
marshalxAuthor Commented:
im on different XP machine now.  EE site displaying properly on ie8.  same ethnet feed, same router.
all graphics ok.  can now see "add file" button.   that other vista machine got something wrong.   .

so ISP seems ok.    strange  ie7  ie8 and Firefox  all got same problem on other ?
vista corrupted ?     go back to ie6  ?
0
arnoldCommented:
I do not think it is an issue with the version of the browser or using mozilla would have shown the difference.

This is a rather peculiar.  Double check what add-ons are running on IE.

See whether updating ie to ie8 will reset the settings.  Check whether you have some GPO that is leading to this issue.  run gpresult /v on the vista system.
0
marshalxAuthor Commented:
this is a different vista machine on same network.  all ok on this.  tomorrow ill go back to the original vista and look again.   i ran  gpresult/v  on this,  but dont know what any of it means !
0
arnoldCommented:
It reports what settings are applied to the system through GPOs.
Are the two systems reflect the same computer and user GPOs?
Are the two systems in the same Organizational Unit?
0
marshalxAuthor Commented:
i cant find where to Reset (or Set) group policies / local policies ?  the help f1  talks about them but not how to set them !  dyou know arnold ?    i believe there is some corruption in the system, so ive complained to MS that was caused by ie8  will see what they say, and let u know later.   in meantime, how to set group policies ?    many thanks :)
0
arnoldCommented:
are you part of a domain?  RSoP mmc, local security policy administrative tool.
RSoP start\run mmc
File menu add snapin
add
Select Resultant set of Policy (RSoP) and hit add
close
ok

Now right click on RSoP and select the generate RSoP.

If you are on a domain, you should get GPMC that is a tool to manage GPO.
0
marshalxAuthor Commented:
only private network round house.   mmc.exe shows no items.  add  shows no rsop.   is  gpo  the same as "permissions" ?    is there any global way to set/reset  permissions ?
 
0
arnoldCommented:
Resultant set of policy.
mmc
File add/remove Snap-ins
add
and here you should see a list of MMC (Microsoft Management Console) tools
resultant set of Policy
Group policy [Object editor]
etc.
add the two and select the local system.  You can use these to connect to remote systems as well.
0
marshalxAuthor Commented:
like i said, mmc add showed no rsop nor gpo by that name.  24 items, added 6 possibles to have a look. the only one that even used the word "policy" was IP security/user/active, with 6 entries marked not applicable + 1 not assigned.  so cannot see anything in mmc that looks interesting. unless you can confirm on your vista business machine what other names they might be called ?
0
marshalxAuthor Commented:
ok Arnold, problem solved. following M$ inspired advice & "solutions" i decided its time to get a new computer, and now i can see all your graphics and buttons !   never mind, thanks for your help, and ill allocate the points to one of your answers.  see you again :)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
marshalxAuthor Commented:
125 points to Arnold please
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.