• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 657
  • Last Modified:

PSEXEC -i switch does not work anymore


We have 3 computers running different powerpoint slides with powerpoint viewer.
We start the presantation from a server with the help of psexec. Have been working fine for quite a while.

But after we installed quite a few patches last friday the ppt starts under a different a acount, not the one that is loged in (by autologn), but an domain admin account.

Resulting in the powerpoint not beeing visible. This worked fine before by using the -i switch. Then it run under the autologon user. Nothing else then the SP have been changed.

The behaviour is the same on all 3 computers. I am doing a workaround right now and rebooting the computers remotly and by running the powerpoint in startup on the utologon user.

Clinets are XP SP2, all other patches installed.

Any help would be nice
1 Solution
klundoffshoreAuthor Commented:
Argh.. sorry guys for wasting anyones time. But the problem was a the psexec version.
Downloaded the latest versjon, only about 2 months newer, its working again.

Hope somone else can get hlep from this. If not, any admin or mod can delete this question if they like.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now