I have no Free/Busy information in Exchange 2007 for my Outlook 2003 clients.

I am new to Exchange and need help making Outlook 2003 see the Free/Busy information on my Exchange 2007 server.  I have looked at other posts on this site but I seem to be missing the beginning  step somewhere.  

Our environment was setup new with Exchange 2007 but we had some problems and lost the server.  We created a new instance of Exchange (with a new host name) after we couldn't recover the original server.  I haven't had time to properly recreate and remove the original server yet so that might be part of our problem.  Exchange still sees two servers with the same exact services setup but the original server is gone.  We only have a one server Exchange 2007 setup.

I have tried these instructions from Microsoft:
http://support.microsoft.com/kb/945602

But I have a problem in the results I get from this command:
get-publicfolder -Identity "\NON_IPM_SUBTREE\SCHEDULE+ FREE BUSY" -Recurse |fl


AgeLimit                       :
EntryId                        : 000000001A447390AA6611CD9BC800AA002FC45A0300D67B89884C532E4AAFD12982F47E777E0000000000040000
HasSubFolders                  : False
HiddenFromAddressListsEnabled  : False
LocalReplicaAgeLimit           :
MailEnabled                    : False
MaxItemSize                    :
Name                           : SCHEDULE+ FREE BUSY
ParentPath                     : \NON_IPM_SUBTREE
PerUserReadStateEnabled        : True
PostStorageQuota               :
Replicas                       : {}
ReplicationSchedule            : {}
RetainDeletedItemsFor          :
StorageQuota                   :
UseDatabaseAgeDefaults         : True
UseDatabaseQuotaDefaults       : True
UseDatabaseReplicationSchedule : True
UseDatabaseRetentionDefaults   : True
Identity                       : \NON_IPM_SUBTREE\SCHEDULE+ FREE BUSY
IsValid                        : True
OriginatingServer              : exc2.hdplus.local

I don't see the administrative group name in my output like the example from Microsofts KB article where they show:

Name : EX:/o=ORG NAME/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)
ParentPath : \NON_IPM_SUBTREE\SCHEDULE+ FREE BUSY
Replicas : {}

What do I need to do to get this to work?

Thanks,
Mike
m-hansonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Go to Public FOlder Management console and expand System folders and then highlight FreeBusy folder and in the middle pane you would see the folder with the name of
EX:/o=ORG NAME/ou=Exchange Administrative Group (FYDIBOHF23SPDLT) - go to its properties and on the replication tab add the new server.
0
m-hansonAuthor Commented:
I have a blank box in the middle when SCHEDULE+ FREE BUSY is selected.  Which is the same response I get from the EMS.  

Any idea what I need to do to get the group to show up?
0
MesthaCommented:
First - you need to remove the dead server.
The only way to do that is to use the recoverserver method. That basically means building a machine with the same name, adding it to the domain after resetting the original machine account and then installing Exchange using the switch. Then you can remove the server using add/remove programs. That may well have been the better option in the first place.

You normally would only see the admin group if you are co-existing with Exchange 2003. If this was a clean Exchange 2007 install then I don't' think you would see it.

Recover the server first, see if that brings system folders on that server. If it does, then you can work with those.

Simon.
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Please go to EMC and to the Toolbox and Public Folder Management Console and Expand System Folders and then highlight Schedule+FreeBusy and right click and say new Public Folder and put the value "EX:/o=ORG NAME/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)"
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
m-hansonAuthor Commented:
This is exactly the step I was missing.  Thank you so much for your assistance.
Mike
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.