2008 Terminal Server is a member server in a 2003 domain, need the rundown on RDP limitations

I'm unable to control the RDP auto logoff functions through AD users and computers.  It appears to ignore those settings.  My Terminal server is only a member server.  Can someone give me the rundown on what I need to do to have some users auto logoff after inactivity, and some stay connected?


Who is Participating?
Henrik JohanssonConnect With a Mentor Systems engineerCommented:
Enable loopback processing on computer
Computer Configuration\Administrative Templates\System\Group Policy\User Group Policy loopback processing mode

TS connection timeout settings exist in both computer and user configuration.
Administrative Templates\Windows Components\Terminal Services\Sessions

Configure the setting under user configuration in a GPO and link it to the OU with computer object. When enabling loopback processing on the computer, both user and computer policy settings will be applied in GPOs that normally only affect OU-structure with computer objects. Configure security filtering on the user-GPO so the permission "apply group policy" only is allowed for the expected group of users.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.