413 User Authentication failed

I am trying to login to an existing CISCO VPN connection using the client 4.8.01
I am getting the error message 413 User authentication failed.
I have added a user in the firewall for test purposes called "admin". I am still unable to login. Below is my firewall configuration:

Building configuration...
: Saved
:
PIX Version 6.3(4)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password sHmL/mtpsQoYim2Y encrypted
passwd sHmL/mtpsQoYim2Y encrypted
hostname ayrshirepix
domain-name ayrshireassoc.com
fixup protocol dns maximum-length 1500
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol ils 389
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
no fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
name 192.168.1.8 DialIn
name 192.168.1.2 in_01SERV
name 192.168.1.30 in_JIM
name 192.168.1.31 in_Beth
name 209.171.43.27 Hacker
name 63.251.93.0 Intersoft_HQ
name 192.168.1.134 NewJim
name 192.168.1.136 NewBeth
name 192.168.1.135 SuzanneDuo
object-group service MailandWeb tcp
  port-object eq pop3
  port-object eq https
  port-object eq www
  port-object eq smtp
  port-object eq imap4
object-group service Radmin tcp
  port-object eq 65123
object-group service ILXTCP tcp
  port-object eq https
object-group service ILXUDP udp
  port-object eq 4900
  port-object eq 5960
  port-object eq 9999
object-group network Workstations
  network-object DialIn 255.255.255.255
object-group network Workstations_ref
  network-object 66.208.43.4 255.255.255.255
  network-object 66.208.43.5 255.255.255.255
  network-object 66.208.43.6 255.255.255.255
  network-object 66.208.43.7 255.255.255.255
  network-object 66.208.43.8 255.255.255.255
  network-object 66.208.43.9 255.255.255.255
  network-object 66.208.43.10 255.255.255.255
object-group network RDCcomputers
  network-object in_01SERV 255.255.255.255
  network-object in_JIM 255.255.255.255
  network-object in_Beth 255.255.255.255
  network-object NewJim 255.255.255.255
  network-object NewBeth 255.255.255.255
object-group network RDCcomputers_ref
  network-object 66.92.156.51 255.255.255.255
  network-object 66.208.43.10 255.255.255.255
  network-object 66.208.43.11 255.255.255.255
  network-object 66.92.156.52 255.255.255.255
  network-object 66.92.156.53 255.255.255.255
access-list 101 permit ip 192.168.1.0 255.255.255.0 192.168.100.0 255.255.255.0
access-list 101 permit ip 192.168.100.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list outside_access_in permit tcp any host 66.92.156.51 object-group MailandWeb
access-list outside_access_in permit tcp any host 66.92.156.51 object-group Radmin
access-list outside_access_in permit gre any host 66.92.156.51
access-list outside_access_in permit tcp any object-group RDCcomputers_ref eq 3389
access-list outside_access_in permit tcp any any eq pptp
access-list outside_access_in remark RDP to Suzanne
access-list outside_access_in permit tcp any host 66.92.156.54 eq 3389
access-list outbound deny ip any host Hacker
access-list outbound permit ip any any
pager lines 24
logging on
mtu outside 1500
mtu inside 1500
ip address outside 66.92.156.50 255.255.255.248
ip address inside 192.168.1.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool clientpool 192.168.100.1-192.168.100.254
pdm location in_01SERV 255.255.255.255 inside
pdm location 192.168.100.0 255.255.255.0 inside
pdm location 192.168.1.0 255.255.255.0 outside
pdm location DialIn 255.255.255.255 inside
pdm location Hacker 255.255.255.255 outside
pdm location Intersoft_HQ 255.255.255.224 outside
pdm location 66.92.144.121 255.255.255.255 outside
pdm location in_JIM 255.255.255.255 inside
pdm location in_Beth 255.255.255.255 inside
pdm location NewJim 255.255.255.255 inside
pdm location NewBeth 255.255.255.255 inside
pdm location SuzanneDuo 255.255.255.255 inside
pdm group Workstations inside
pdm group RDCcomputers inside
pdm group RDCcomputers_ref outside reference RDCcomputers
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list 101
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
static (inside,outside) 66.92.156.51 in_01SERV dns netmask 255.255.255.255 0 0
static (inside,outside) 66.208.43.5 DialIn netmask 255.255.255.255 0 0
static (inside,outside) 66.208.43.10 in_JIM netmask 255.255.255.255 0 0
static (inside,outside) 66.208.43.11 in_Beth dns netmask 255.255.255.255 0 0
static (inside,outside) 66.92.156.52 NewJim netmask 255.255.255.255 0 0
static (inside,outside) 66.92.156.53 NewBeth netmask 255.255.255.255 0 0
static (inside,outside) 66.92.156.54 SuzanneDuo netmask 255.255.255.255 0 0
access-group outside_access_in in interface outside
access-group outbound in interface inside
route outside 0.0.0.0 0.0.0.0 66.92.156.49 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server RADIUS (inside) host in_01SERV !intersoft! timeout 10
aaa-server LOCAL protocol local
aaa authentication http console LOCAL
aaa authentication ssh console LOCAL
aaa authentication enable console LOCAL
http server enable
http Intersoft_HQ 255.255.255.224 outside
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
tftp-server inside 216.52.120.12 ./ayrspix.txt
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto dynamic-map dynmap 10 set transform-set ESP-DES-MD5
crypto map mymap 10 ipsec-isakmp dynamic dynmap
crypto map mymap client authentication RADIUS
crypto map mymap interface outside
crypto map outside_map client authentication LOCAL
isakmp enable outside
isakmp identity address
isakmp nat-traversal 15
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
vpngroup VPN address-pool clientpool
vpngroup VPN dns-server in_01SERV
vpngroup VPN default-domain ayrshireassoc.com
vpngroup VPN split-tunnel 101
vpngroup VPN idle-time 86400
vpngroup VPN user-idle-timeout 86400
vpngroup VPN password ********
vpngroup dns-server idle-time 1800
telnet Intersoft_HQ 255.255.255.224 outside
telnet 192.168.1.0 255.255.255.0 inside
telnet timeout 5
ssh Intersoft_HQ 255.255.255.224 outside
ssh 192.168.1.0 255.255.255.0 inside
ssh timeout 60
console timeout 0
dhcpd address in_01SERV-192.168.1.33 inside
dhcpd lease 3600
dhcpd ping_timeout 750
username admin password eY/fQXw7Ure8Qrz7 encrypted privilege 5
username SecurityDC password duDEwYAycFQC7NFf encrypted privilege 15
username Intersoft password sX53.ZLs4gNaj2Um encrypted privilege 15
terminal width 80
Cryptochecksum:43cc6298fe4f109fb4a490607fa2277c
: end
[OK]

limeleapAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Alan Huseyin KayahanCommented:
This should fix local authentication
no crypto map mymap client authentication RADIUS
crypto map mymap client authentication LOCAL

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Cisco

From novice to tech pro — start learning today.