#5.7.1 smtp; 550 5.7.1 Message rejected as spam by Content Filtering.

We are using Exchange Server 2007. Some of our clients have tried to send emails from their webmail and they got this reply: #5.7.1 smtp; 550 5.7.1 Message rejected as spam by Content Filtering. These emails contain basically nothing special and still this same error come up. What is wrong in our Exchange. One of this webmail is gmail so I think that there should be everything ok.

Timo
thaapavuoriAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rajith EnchiparambilOffice 365 & Exchange ArchitectCommented:
What is your content filter setting? SCL values?

Same issue http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_23555614.html

Create a test account and run the incoming email test t in the Microsoft test site and see what it flags. Post the errors here for more help.

https://www.testexchangeconnectivity.com/
0
thaapavuoriAuthor Commented:
I tried by myself. When I send empty or almost empty message I get this error. When I send real message it comes normally? Some new updates from MS has change something?
0
Rajith EnchiparambilOffice 365 & Exchange ArchitectCommented:
What is your content filter setting? SCL values?
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

thaapavuoriAuthor Commented:
I havent changed them.  How i can see them?
0
MesthaCommented:
It isn't clear who is sending to what.
Is this sending email to your server, or from your server?

Do you have the spam filtering agents installed? They are not installed by default on Exchange 2007.

Simon.
0
thaapavuoriAuthor Commented:
They are sending to my server. We have spam filter installed (f-secure) but f-secure doesnt touch these emails. this happen before f-secure touch them
0
MesthaCommented:
What is between Exchange and the internet then? A firewall of some description? Does it do SMTP scanning?

Simon.
0
thaapavuoriAuthor Commented:
I got solution for this from MS. I post their answer here.Thanks anyway.

"         Dear Partner,
 
Thank you for posting in Partner Online Technical Communities. I am Ryan and I will be assisting you with this technical issue.
 
From your problem description, I understand that the incoming e-mails with empty (or almost empty) body will be rejected by the Content Filter. However, this kind of e-mails will not be rejected before. If my understanding is not correct, please feel free to let me know.
 
From the error message, we can say that these e-mails are rejected by the Content Filter. Please understand that the spam definition file of the Content Filter is updated monthly though Automatic Update. I believe this kind of e-mails is regarded as a spam by the recent update of the spam definition file. That is why this kind of e-mails was not rejected by the Content Filter before.
 
To prevent this kind of e-mails being blocked, you may consider using one of the following methods:
 
1. Change the Spam Confidence Level Thresholds to ensure this kind of e-mails is allowed by the Content Filter. For detailed steps, please refer to the following article:
 
How to Enable and Configure the Spam Confidence Level Thresholds
http://technet.microsoft.com/en-us/library/aa995995.aspx
 
2. Add the specific senders or recipients into the allow list of the Content Filter. For detailed steps, please check the following article:
 
How to Specify Recipient and Sender Exceptions for Content Filtering
http://technet.microsoft.com/en-us/library/aa995952.aspx 
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ascendnetCommented:
thaapavuori,

I've had the same problem startup recently with emails that have little or no body and/or just an attachment. I'd like to compare notes and see what your settings were and what you changed them to. Content filtering on this particular server only has reject turned on with a level of 8. I sure wouldn't want to go any higher then that and would also prefer not to have to whitelist a bunch of domains.

Thanks in advance
0
thaapavuoriAuthor Commented:
Hi,

My solution was finally quite easy because I already had another antispam solution and i just didnt know that exchange 2007 have some filtering too. So basically I disabled all these Exchange's own antispam functions. I attached a pic for you that you can see my settings.
0
thaapavuoriAuthor Commented:
sorry, this attach file doesnt work, i dont know why...

anyway, organiazation config - hub transport -> antispam and there i disapled all of them.
0
ascendnetCommented:
Thanks for the reply, I was hoping MS actually had a fix for you. I'm sure this has something to do with the amount of data in the body.
0
thaapavuoriAuthor Commented:
Propably yes, but this was enough for me. If you are MS Partner you could use MS Partner communities for free and they will find correct answer for you.
0
ascendnetCommented:
Thanks for the information.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.