unable to configure my Cisco ASA 5505 using web browser

my Cisco ASA 5505 has most settings as factory default the only settings i have changed are the IP address for my inside vlan and the DHCP.  i made these changes using the console cable.

the computer that i have connected to it recieves an ip adress from the cisco and i am able to ping it but i am unable to configure it using the web browser it just says message cannot be displayed.
bangtnguyenAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

flunkadelicCommented:
Make sure you see this in your ASA settings.

http server enable (enable HTTP services)
http x.x.x.x x.x.x.x inside (the ip address and subnet of the workstation that is allow to access http)

hope this helps. let me know if this still doesn't work. If possible post your running-config
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MikeKaneCommented:
On the PC, use "https:\\192.168.1.1/admin" .    From that page, you can install the ASDM client so you can manage the ASA.  

Make sure your system meets the minimum requirements:
http://www.cisco.com/en/US/docs/security/asa/asa82/getting_started/asa5505/quick/guide/5505-poster.html#wp58887

Here's the quickstart to help you out:
http://www.cisco.com/en/US/docs/security/asa/asa82/getting_started/asa5505/quick/guide/5505-poster.html#wp57861

0
bangtnguyenAuthor Commented:
well im unable to see my ASA setting because i can't view it using my browser the changes i made i did them through hyperTerminal.

the only changes i made was the IP and the DHCP. everything else should be factory default.

if i reset the ASA using config factory-default in HyperTerminal it changes the IP back to 192.168.1.1 and im able to configure using the web browser
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

Ken BooneNetwork ConsultantCommented:
Well like flunkadelic said you need to change the http x.x.x.x x.x.x.x inside command as well.  The default setup is 192.168.1.1 and "i think" its has the http 192.168.1.0 255.255.255.0 inside command as well.  That being the case, when you change your IP you need to change the access list that allows administrative web access to include the new ip range.
0
MikeKaneCommented:
If you are accessing the firewall via hyperterminal, then do a SHOW RUN and paste the sanitized code here so we can have a look and point out whats missing.  
0
bangtnguyenAuthor Commented:
thanks guys. when i started copying the SHOW RUN i noticed that the http server was enabled but it was for the old subnet.

this is what it looked like:                            
http server enable                  
http 192.168.1.0 255.255.255.0 inside                                    

i ran
http 192.168.2.0 255.255.255.0 inside

and it worked thanks for your help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.