• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 760
  • Last Modified:

unable to configure my Cisco ASA 5505 using web browser

my Cisco ASA 5505 has most settings as factory default the only settings i have changed are the IP address for my inside vlan and the DHCP.  i made these changes using the console cable.

the computer that i have connected to it recieves an ip adress from the cisco and i am able to ping it but i am unable to configure it using the web browser it just says message cannot be displayed.
3 Solutions
Make sure you see this in your ASA settings.

http server enable (enable HTTP services)
http x.x.x.x x.x.x.x inside (the ip address and subnet of the workstation that is allow to access http)

hope this helps. let me know if this still doesn't work. If possible post your running-config
On the PC, use "https:\\" .    From that page, you can install the ASDM client so you can manage the ASA.  

Make sure your system meets the minimum requirements:

Here's the quickstart to help you out:

bangtnguyenAuthor Commented:
well im unable to see my ASA setting because i can't view it using my browser the changes i made i did them through hyperTerminal.

the only changes i made was the IP and the DHCP. everything else should be factory default.

if i reset the ASA using config factory-default in HyperTerminal it changes the IP back to and im able to configure using the web browser
SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

Ken BooneNetwork ConsultantCommented:
Well like flunkadelic said you need to change the http x.x.x.x x.x.x.x inside command as well.  The default setup is and "i think" its has the http inside command as well.  That being the case, when you change your IP you need to change the access list that allows administrative web access to include the new ip range.
If you are accessing the firewall via hyperterminal, then do a SHOW RUN and paste the sanitized code here so we can have a look and point out whats missing.  
bangtnguyenAuthor Commented:
thanks guys. when i started copying the SHOW RUN i noticed that the http server was enabled but it was for the old subnet.

this is what it looked like:                            
http server enable                  
http inside                                    

i ran
http inside

and it worked thanks for your help.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Managed Security Services Webinar - March 15

Selecting the right managed security services platform to grow your business can be a huge undertaking. Join WatchGuard and Frost & Sullivan in an upcoming webinar as we dive into the key elements of selecting a vendor platform and partnership to fuel a successful MSSP business.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now