Windows XP - Black Desktop Icons

Hello! A user clicked next on a dialog box without reading it, and his desktop icons now appear in black. Is there a solution to this on a Windows XP Operating System? Thanks!
STARS1Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MYCUCommented:
Are you referrinf to the icons themselves, or is the text under the icon surrounded in black?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
TimorosCommented:
If you log on with another user account, does the problem appears ? If not then i would suggest that you back up the files of the damaged user account (desktop-favorites-my documents-etc) create a new user account , check is everything works ok and delete your ol account !

Try also in safe mode to check this icon behavior .....
Maybe something is being loaded at the start up try removing it from the System configuration utility (start-run-msconfig)
Check also in Control panell - Add.remove programs if any foreign software is installed !!!

Good luck !!!!
 
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

STARS1Author Commented:
It is the text under the icons that is in "black". Thanks.
0
jcimarronCommented:
STARS1--There are two potential solutions (in addition to using third party programs)
1)  To use transparent text boxes for your desktop icons:
Winkey+PauseBreak|Advanced tab||Performance|Settings|Visual Effects tab--
Add check to "Use drop shadow for icon lables on the desktop

2)  Right Click on your desktop > Arrange Icons By > make sure Lock Web Items on Desktop is unchecked.
0
STARS1Author Commented:
JCIMARRON - I tried both potential solutions you suggested, and settings are already set as per instructions. Thanks.
0
MYCUCommented:
Try changing your display color settings. For instance, change the settings to 16 bit, and then change it back to 32 and see if that makes a difference.
0
jcimarronCommented:
0
jcimarronCommented:
STARS1--Also, if the change occurred just recently, consider a System Restore.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.