Exchange 2007 Server Side Rules problem

I have a new exchange implementation and none of my server side rules are working.  Am I missing something in the setup.

Thanks
RTSCServerAdminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
How are you creating server side rules. Also verify that the Services set to automatic are running ?
0
RTSCServerAdminAuthor Commented:
I have tried to created them from OWA and Outlook 2007.  All services are running.  I should mention that I have the mailbox role on a separate server.
0
Rajith EnchiparambilOffice 365 & Exchange ArchitectCommented:
Server side ruls should be created by Hub transport rules.
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

RTSCServerAdminAuthor Commented:
The rules don't work when a new message arrives.  If I do "Run Rules Now" they will work.
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Ohk  .... can you remove and create a new rule and try and also how many rules do you have at this time...
0
RTSCServerAdminAuthor Commented:
Rancy:
I have one Rule at this time.

I have been doing more testing.  I am able to get them to move to another folder.  But I can't get the messages to foward to another email address.
0
FearNoMoreCommented:
Which server side rule is not working?
Have you restarted the information store service and then checked?
0
FearNoMoreCommented:
If you want to forward email from one user to another email account...why dont you do this....
http://www.msexchange.org/tutorials/MF015.html
 
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Humm may be some issues can you tell me the complete process that you are following while creating the rule, as i will try the same at my end now and let you know.
0
RTSCServerAdminAuthor Commented:
I only want certain messages fowarded.  I haven't restarted the information store.  I won't be able to for a few hours.
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Go to Tools
Rules and Alerts

From People or DL - specified the user
Forward it to people or DL - specified the user

Asked the user to send an email and it was auto forwarded to the other user.
0
FearNoMoreCommented:
First...make sure that the rule "conditions" are correct....
Second are your forwarding these certain emails to an external email address or an internal email address?
Try both internal as well as external and check what happens
 
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
I did it on my work machine and did not restart the IS.
0
RTSCServerAdminAuthor Commented:
Rancy:
Sure I will start from scratch.

In OWA
Options -> Rules -> New Rule -> Create New Rule for Arriving messages
If the message includes specific words -> In the subject
"Test Rule"
Foward or Redirect -> Foard to people or Dist lists
"xyz@externaldomain.com" (I am going outside of the exchange organization"
Save
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
If you do it from Outlook does that work ?
0
FearNoMoreCommented:
Also check this article for forwarding to external accounts
http://www.experts-exchange.com/Software/Internet_Email/Email/Email_Clients/Q_22663574.html
 
0
RTSCServerAdminAuthor Commented:
It seems to be working for Internal Email address but not for external addresses
0
RTSCServerAdminAuthor Commented:
Where is this setting in 2007
0
FearNoMoreCommented:
Microsoft Exchange prevents users from automatically forwarding email using Outlook rules - forwarding to internet recipients (through Exchange) is disabled by default.
(In Exchange Server 2003/2000 -> Exchange System Manager | Global Settings | Internet Message Formats | Default -> properties | Advanced tab | "Allow automatic forward" is unchecked.
In Exchange Server 2007, EMC | Hub Transport | Remote Domains | Default -> properties | Message Formats tab | "Allow Automatic Forward" is unchecked).
http://exchangepedia.com/blog/2007/01/forwarding-office-email-to-personal.html

 
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RTSCServerAdminAuthor Commented:
Found it in the Hub transport
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Go to EMC and to the properties of the user mailbox and check the Exchange tabs
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.