Traffic Lags On Cisco Switch (Catalyst 2948G)(

I recently asked how to configure a cisco switch (http://www.experts-exchange.com/Hardware/Networking_Hardware/Switches/Q_24438248.html)  Now it works, but all traffic on the switch is lagging.  Hooking up a basic retail purchased 8 port between the systems currently on the switch removes the lag (ssh logins, browsing to web servers, etc...) but going back on the switch causes the lag to return.  Below is the current running config (which is also the start up config):

Note: The OS is CatOS not IOS
Bear> (enable) show run
This command shows non-default configurations only.
Use 'show config all' to show both default and non-default configurations.
..........
 
....................
..
 
begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#time: Thu May 28 2009, 15:09:58
!
#version 6.3(5)
!
!
#system web interface version(s)
set password *****
set enablepass ******
set config mode text nvram
set banner motd ^C10.7.4.0 NETWORK TEST SWITCH^C
!
#test
!
#system
set system name  Bear
!
#frame distribution method
set port channel all distribution mac both
!
#vtp
set vtp domain test
!
#ip
set interface sc0 7 10.7.4.3/255.255.255.0 10.7.4.255
 
set interface sl0 down
set interface me1 down
set ip route 0.0.0.0/0.0.0.0         10.7.4.1
!
#syslog
set logging level cops 2 default
!
#set boot command
set boot config-register 0x2
set boot system flash bootflash:cat4000.6-3-5.bin
!
#module 1 : 0-port Switching Supervisor
!
#module 2 : 50-port 10/100/1000 Ethernet
set vlan 7    2/1-24
set vlan 24   2/25-48
end

Open in new window

LVL 1
2003domainadminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

cat6509Commented:
Are you using auto negotiate ? Perhaps the port is getting set to half duplex or not getting negotiated correctly and giving interface errors?
0
2003domainadminAuthor Commented:
How can I check/fix that?
0
cat6509Commented:
I do not remember my Catos very well, how about a show interface ?
in IOS that shows the duplex and errors.
0
2003domainadminAuthor Commented:
Show interface sc0 doesn't show any errors. Just the interface config
0
2003domainadminAuthor Commented:
Since nobody could help me figure this out we have switched to a dumb switch, and are using a linux router to handle advanced tasks.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Switches / Hubs

From novice to tech pro — start learning today.