Tips for troubleshooting Out of Office replies

We are running an Exchange 2007 environment, and the users are all a mix of Office 2003 and Office 2007.  
I have one user in particular, running Office 2007, who has been having trouble with Out of Office messages.  The messages work fine when sent from people INSIDE our organization, but anyone from OUTSIDE the organization does not receive any out of office reply.  I have verified that the out of office message is turned on for external emails, and that it is set to send to every external address, not just those in the contacts list.  
I have already created a new profile on a new computer to rule that out.  I also used the suggestions here
http://www.msexchange.org/articles_tutorials/exchange-server-2007/tools/troubleshooting-out-of-office.html
to try to track down the issue.  When using the MDBVU32 tool, I came across other files that started with "cb:", but didnt delete them as they referenced OWA and BlackBerry folder settings.  I wasn't sure if they would regenerate themselves, I didnt want to break his mailbox more than it is.  

I am open to any and all suggestions, even deleting those "cb:" files if you think it will help.  

Let me know if there is other info that will be useful.
LVL 1
jsmalingAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Serio27Commented:

Using the management console for exchange click on Hub transport and then remote domain. The settings here are probably blocking your out of office replies from going to external recipients.

Also, check out this link... http://msexchangeteam.com/archive/2006/10/06/429115.aspx
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jsmalingAuthor Commented:
Thank you so much for that!  It turns out the setting for External OOF was set to not allow anything.  I didn't even know that setting existed.  Thanks again!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.