Solved

RWW SBS2008 "403 - Forbidden: Access is denied..." when connecting

Posted on 2009-06-09
4
6,557 Views
Last Modified: 2012-08-14
When attempting to RWW on SBS2008 via https://remote.domain.com, I get error "403 - Forbidden: Access is denied. You do not have permission to view this directory or page using the credentials that you supplied".

I am, however, able to access https://remote.domain.com/owa, though there is a certificate error. I've tried installing the Certificate Package from \\server\local\downloads but it always fails with "The certificate is not installed" message.

Any ideas??
0
Comment
Question by:dgsol101
4 Comments
 
LVL 6

Expert Comment

by:naughtynat
ID: 24728181
I think for your first error I think it might be an IIS error as I had the same issue but on SBS2003. I am no expert in IIS but I would be checking your event logs. One issue I had seen is that IIS (sBS2003) was running in I think IIS 5 modem for some other program and that was causing me the issues. I am also guessing your are trying to access this remotely (not within the network)?

I have the same issues with the certificate errors. Generally these are self signed and because you are accessing it outside the local domain this certifcate error I beleive is fairly normal. Personally I would suggest a basic one from GoDaddy will do the job. Again I am assume that SBS2008 and 2003 operate in these areas pretty much the same.
0
 
LVL 5

Expert Comment

by:Member_2_4708244
ID: 25273129
Does your certificate match your URL, alot of imported certificates from 2003 are for mail.company.com when imported to 08 (with default remote prefix) the url remote.company.com doesnt match and therefore wont work.

As for the IIS error in ISS manager check the permissions on the default web site, can you browse it internally?
0
 

Accepted Solution

by:
mr_toaster earned 250 total points
ID: 26538581
Had the same problem a few minutes ago.  This is how I fixed it:
1.  Ran Windows SBS Console
2.  In the "Getting Started Tasks" section, clicked on "Set up your Internet address"
3.  Walked through the wizard and filled out the correct information... this took all but one minute... I had my DNS settings with a different provider and already had "remote.mydomainname.com" forwarded to my server IP address so when I completed the wizard and tested it, it worked immediately.

Good luck!
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The articles for turning off the Client firewall policy on the internet are for SBS 2008 and don't really help for SBS 2011. They actually moved the Client firewall policy. In 2011, the client firewall policy has moved to the SBS computers conta…
I work for a company that primarily works with small businesses as their outsourced IT vendor. As such the majority of these customers utilize some version of Small Business Server. Due to the economics of running a small business, many of these cus…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question