Can't disable "Searchindexer"

Can't disable "Searchindexer" using any method, Process Explorer and Task manager both bring up the attached.
Also, am blocked by same type of warning by trying in "Services".
I'm the only User, Administrator. No other Users.
Searchindexer is hogging 50% of my CPU usage.
Just started, causing lockups.

Searchindexer-1.JPG
LVL 2
cfourkaysAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DatedmanCommented:
You can start/run services.msc and turn off and disable Windows Search service.

A lot of people like Windows Search, personally I disable it on all my machines.  However if this is a new install, you may find that after it finishes indexing initially, it will calm down quite a bit.

"Some type of warning" is a bit less info than I need to tell you anything about that. :)
John GriffithConsultantCommented:
Activate the hidden admin account.  Bring up an elevated admin cmd/DOS prompt -
START | cmd | RIGHT-click on c,d.exe above under programs - then type
net user administrator /active:yes
Boot into SAFEMODE, click START, type services.msc and try and disable Windows Search
If that is a no-go, downlaod SysInternals AutoRuns to your Desktop.  Right-click, run as admin
Go to the USER tab, select NT AUTHORITY\SYSTEM, click on Services tab and see if you can disable it there.
If no go, run SysInternals Process Explorer at elevated admin level, find the Search Indexer(s) within a svchost.  2x-click on the particular svchost and another screen will appear.  Click on the services  tab, click on the search indexer and STOP the service.  Keeping procexp up, go into services.msc and try to disable it again.
jcgriff2

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cfourkaysAuthor Commented:
Sorry for the delay in answering.
Before I posted, tried shutting off the search feature in Services. Obviously, didn't work.
After a little further digging, found many more problems, somewhat of the same nature.

None of the above fixes worked, I would get some sort of permissions warning.
Couldn't stop other Services, etc.
Wound up reinstalling my Vista.
Thanks for the help, I've saved your suggestions for future ref.

Pete
cfourkaysAuthor Commented:
I usually try to post that I've Googled and searched the E-E data base before posting.
I had already tried the suggestions and should have informed you.
BTW, Datedman, I'm kind of grown to like the Vista Windows Search.
I've got 4 HD's on this machine and it usually works pretty good.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.