Groupwise 7 - OLE Error 80004005

Several users that connected to Groupwise fine up until today are trying to log in and seeing an OLE Error 80004005.  It refers to Groupwise not initializing successfully.  Suggestion to run GW setup or contact system administrator.  Research on the web revealed Novell's Group states error 80004005 is unspecified and has no fix or solution.  
I tried to log in the same users on another PC and got the same error.  So I don't think it is Groupwise setup on the pc.  I am the System Admin. and am wondering what to try next.  Should I just reboot the server?
IT_ClintonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Scott KunauSr. Consultant/Managing PartnerCommented:
First step would be to reboot the server but I don't think that will be the solution.

Have you run any maintenance on mailboxes/post office?

Can you login to GroupWise with different users and see some get the error and some not?  If some can, obviously they are likely fine.  Those who cannot, we can try some different maintenance with GWCheck on just their user accounts/mailboxes.

Let me know.
0
DSPooleCommented:
it's an issue with the mailbox that cannot be corrected using traditional means.

I've had to archive everything, delete the mailbox, recreate the mailbox, change the mailbox FID to the original and then archive everything in order to fix it.
0
Scott KunauSr. Consultant/Managing PartnerCommented:
Not knowing what exactly the corruption was...you've fixed the problem in the correct way.  A bit of a pain but that was correct.
0
DSPooleCommented:
I should explain in more detail:

1)  put the post office in client server/DIRECT Access mode
2)  restart po agent
3)  attach with the problem user via Direct Access
4)  archive
5)  delete mailbox
6)  recreate mailbox
7)  reset FID on new mailbox to match the original
8)  put post office in client server mode only
9)  restart po agent
10)  log in as new mailbox and unarchive everything

also remember to export the address books as a .NAB so you can import it back into the newly created mailbox.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Groupware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.