We help IT Professionals succeed at work.

Windows VISTA... Did a system restore... NOW I CAN'T GET INTERNET

Hi,

I'd like to start off by saying that I'm a MAC guy and I don't really ever use PC's, so that's I guess why I can't solve this problem myself.  So my girlfriend did a system restore on her computer a few days ago.  She has actually done a few to try and solve this problem.  As of RIGHT NOW, I can't connect to the internet with it.  I can't via LAN line cable modem... Or with the wireless network I have in the house.  According to the little computer in the bottom right corner I am definitely successfully connected to the network, however it calls it an "Unidentified network" (with the network name next to it).  I have 3 other computers in the house which have perfect internet as well as wireless... I just can't seem to get it on this computer anymore.

Any recommendations?

It has to be something in the network settings.

Thanks in advance.
DJM
Comment
Watch Question

click on the 2 computers in the bottom right and click on "connect to network"
it should display the wirelss and the wired - simply (hehe) click on a netowrk and follow the prompts

Commented:
if you go to start->run and type in cmd and hit enter, what info do you have on your display?  You should have an IP address, default gateway address and dns server IPs.
actually after you type in the word "CMD" a black command window will open and then you have to type "ipconfig" <enter> to get the ip and gateway listed.

Commented:
oopps - forgot that part :-)  Thanks chilternPC!

Author

Commented:
ChilternPC was right about the black command window.   SO... I typed in "ipconfig" and a bunch of stuff came up..

What's next brother?

Author

Commented:
Also... If it were as simple as clicking on the little computer... and following the prompts I wouldn't be on here asking...   Something is def wrong with some setting on the computer or something... I've tried following every prompt 100 times.  I'm not that PC dumb...
Robert Sutton JrSenior Network Manager

Commented:
It should show you every NIC card you have and also displays the Ip configuration of each individual NIC .
What is it giving you for your Ip, Net Mask, and Default Gateway?
Try pinging your gateway via the same "Cmd" console screen. Can you successfully ping your gateway?
C:\>Ping xxx.xxx.xxx<hit enter>
For a more detailed look at all you NIC info:
C:\>ipconfig /all

Let us know what is gives you for information. Maybe compare this info to a known "working" pc on the same network you are trying to access w/ this troubled one. Let us know.

Author

Commented:
Kink-local IPv6 address: fe80::897f:7f42:f249:3ffe%11
Autoconfiguration IPv4 Address: 169.254.63.254
Mask: 255.255.0.0
Default Gateway: (blank)

Commented:
Your obviuosly not getting you TCP/IP config from your router.  Are you currently hardwired or using the wireless?  If wireless, what SSID are you connecting to?
Robert Sutton JrSenior Network Manager

Commented:
Well, you are interested in the Ipv4 one here... Do you have another pc on this same network that can connect to the Internet?
Judging your output from above your problem is evident.
1) You Ip address looks like a "dummy" standard return basically saying its not connected to anything.
2) You dont have a Default Gateway listed.

If you have a working PC already on this same network that can access the Internet maybe try copying the information down from it. How is your home Network setup? Cable modem connects to > ??Router or switch, WAP, etc?? And how are you connecting this laptop to your network? Let us know.

Author

Commented:
Currently wireless... I have another computer getting the same wireless signal just fine...

Where Can I get the SSID that I'm connecting to?

I typed in the C:\ipconfig/all   ... So I have a lot more  information listed...

Connection-specific DNS Suffix: (blank)
Desctiption: Atheros AR5007EG Wireless network Adapter

Physical Address: 00-21-63-D7-68-6E
Autoconfiguration Enables: Yes
Link-local IPv6 address: fe80::897f:7f42:f249:3ffe%11
Autoconfiguration IPv4 Address: 169.254.63.254
Subnet Mask: 255.255.0.0
Default Gateway: (blank)
DNS Servers: fec0:0:0:ffff::1%1
                       fec0:0:0:ffff::2%1
                       fec0:0:0:ffff::3%1
NetBIOS over Tcpip: Enabled

Author

Commented:
I have my MAC on wireless right now.... and 2 other PC's connected via LAN lines....  

I haven't had any problem with my wireless networking before... I haven't changed anything with the wireless router or the cable modem...

My girlfriend who's computer this is did a bunch or system restores (brilliant)*   So Now I can't get LAN or WIRELESS on this computer...

Commented:
The SSID is the name of the wireless network you are connecting to.  If you double click on the wireless icon in yourr system tray it will tell you the name of the wireless network.  Is it the same network name as the other computers on the network that have no issues?

Author

Commented:
Yeah...

(Martins)  is the name of the wireless network...   however NOW on this particular laptop... it says:

Unidentified network (Martins)
Access: Local only

I've never seen the Unidentified network part before I don't think.

Commented:
ok so if you doubleclick that icon again and click "view wireless networks" do you see Martins listed?

Commented:
It sounds like she just blew away the wireless profile which is not a big deal to reconfigure

Author

Commented:
Yup...

And it says " Connected" next to it... with 4 bars...

Author

Commented:
Name: Martins
Signal Strength: Good
Security Type: WEP
Radio Type: 802.11g
SSID: Martins

Commented:
unidentified network?  I wonder if this is a Vista thing.  Do you want to try and disable UAC for a minute to see if you can get your TCP/IP config then?  We can turn it back on right after - your call.

Author

Commented:
what's my UAC?  and how do I disable it?

Also when it's disabled... how do I get the TCP/IP config then?

Commented:
# Open Control Panel.
# Under User Account and Family settings click on the "Add or remove user account".
# Click on one of the user accounts, for example you can use the Guest account.
# Under the user account click on the "Go to the main User Account page" link.
Under "Make changes to your user account" click on the "Change security settings" link.
In the "Turn on User Account Control (UAC) to make your computer more secure" click to unselect the "Use User Account Control (UAC) to help protect your computer". Click on the Ok button.
You will be prompted to reboot your computer. Do so when ready.

Author

Commented:
Ok...

I got this far...
It's restarting now..
Unfortunately I' have to leave this computer for a little while... I'll be back as soon as I can..

Thanks... I'll keep you posted..
Ok,, it sounds like you are connected you just need to tell Vista its ok.
the "unidentified" network just means you haven't told Vista whether its "home" or "work"
click on the 2 little computers on the right and click on the "networking and sharing centre" link
(or open it from the control panel)
you should be a diagram of "your computer - the network- and the internet "
what the satus ofthe links between these icons ?
now click on the the word "customise" which is just under this diagram on the right. and choose what kind of netowrk this is. (it doesn't really matter)
then click ok.
I didn't mean to patronise you earlier about following the links, , but you did say you were a MAC user ;-)
Does the Vista system have an Internet Security package installed - like NIS, N360, KIS, McAfee?  If so, you may find IT to be the root cause of your trouble.  If unsure, run msinfo32, save it as an NFO file (default file extension). zip it up (right-click, send to "compressed [zipped] folder")
START | type msinfo32 into the start search box | save as NFO file - then upload and attach it to next post
Apologies if already suggested, but I see you have an Atheros wifi.  They have had quite a bit of trouble with drivers.  I would advise that you (1) un-install ALL devices under the NIC tree branch in the Device Manager - then re-boot (Vista will re-install), then (2) check the Dev Man again - what is the date of the Atheros wifi driver?  Check your manufacturer's web site for recent updates.
START | devmgmt.msc
I mention the Internet Sec packages because I assume that your GF must have experienced real problems that resulted in the System Restore; so some type of problem(s) existed at the time of sys restore.  For info, Vista system restore can be used at any time and is extremely reliable.  It is used daily on at least one system here.  As for the IS products, their personal firewall wreaks havoc within Vista & Windows 7 b/c they block local ports which interferes with Vista system services.  If you have seen the exception code 0xc0000005 you have more than likely experienced an app crash/ apphang caused by the 3rd party firewall.

Author

Commented:
Alright fellas I'm back...

So in the NETWORK AND SHARING CENTER... I have the three icons on the top..

(this computer) - Unidentified network - Internet -  There is a green line between THIS COMPUTER and UNIDENTIFIED NETWORK... however  red X between UNIDENTIFIED NETWORK and INTERNET.

I tried the CUSTOMISE button... I selected PRIVATE and PUBLIC... I've tried both.

I'm about to try what JCGRIFF2 just sudgested... I'll let you know.

Thanks,
DJM

Author

Commented:
OK...

Here is the NFO file... I changed the extension to .zip...


Author

Commented:
don't know why it didn't attatch the first time... Maybe because I had to put it on a thumb drive... then on my mac... then change it to zip... then try and upload it?



Current-NFO-FILE.zip

Author

Commented:
Also,

After typing in the ... START | devmgmt.msc..... I see two things under it:

Atheros AR5007EG Wireless Network Adapter
Realtek RTL8102E Family PCI-E Fast Ethernet NIC (NDIS 6.0)


I think that is the NIC branch jcgriff2 is talking about...  otherwise I don't know what the NIC branch is...

I'm about ready to throw this damn computer out... it's not just internet anymore... her itunes doesn't work...   and I'm sure other stuff on here doesn't work....  



ONE HOT PIECE OF INFORMATION!!!

My girlfriend is sitting here watching me TRY and get her computer working... and she just so happens to mention that the last time she had internet ... she downloaded some 15day trial of N360!  Thanks for that piece of information DAYS later! ANYWAYS... after she downloaded it and it rebooted the computer... that's when things went CRAZY for her.....  she says that it detected "Traveling or Tracking cookies"  (from her mouth).... then she deleted them.... then SH@t hit the fan...

Don't you just love this information after already putting a lot of work into it..


yep - un-install the girlgfriend - I mean Norton.
start - control panel - programs and features and find norton to un-install

However this is not the problem.
the diagram in the networking and sharing centre  shows the PC is connected to the Router.
But the Router is not connected to the Internet (that nothing to do with Norton)
check the Router configuration (has any person pressed the reset on the back of the router by chance;-)   it may need re-gramming with the dsl username and password or it may need just rebooting

Author

Commented:
ChilternPC,

Unfortunitly once again...  I have un-installed N360 as well as reset the router and modem in the house and I'm still in the same boat...

I would understand if it was just the WIRELESS that wasn't working... but it's BOTH...

The computer Networking settings are screwed in some way...

Did you get a chance to view the NFO file that I uploaded a few posts ago?

Thanks,
DJM
the PC is not at fault now.
if you have reset the router you will have to reprogram it with the DSL username and password.
this is best done with a wired connection - while in the router admin also setup the wireless access and note the encryption.
the message you had "There is a green line between THIS COMPUTER and UNIDENTIFIED NETWORK... however  red X between UNIDENTIFIED NETWORK and INTERNET"

this means the computer was connected to the router BUT the router is not connected to the internet so all you need to do it re-program the router (according to the manufactorers instructions) and you should be back on the internet.

Author

Commented:
If this is the case... why do the other computers in the house... 2 PC's and 1 MAC still work just fine?

are you sure ?   ;-)
maybe the PC has connected to another wireless router nearby?

use the other machines to log on to the router and find out the wireless settigns and also see what other devices are connected to the router (hopefully you'll see that dodgy PC)

Author

Commented:
Yeah man...  All of the computers are definitely on the same modem/router..  I'm on my MAC right now via wireless (martins).

The other two are desktop PC's which both have internet via LAN.

on the PC's that have internet what should I look for on there to try and find those settings?

ok - the other reaosn forthe disgram having a broken link isthe encryption is entered incorrectly into the PC.
right  wireless Router 101 - this logs onto the internet with a dsl username and password.
It also generates a wireless signal with a name called an SSID so your one is generating a SSID of "martins" - this allows computers to find the wireless signal and connect to it.  The router can have security where it encrypts the data with a 'seed' or passcode. there are also different types of encyption (WEP, WPA, blah blah)  the computer has to choose the same encryption as the router AND choose the same 'seed' or pass code.

to check the settings of the router to enable you to set up the computer with the same do the following:
open a cmd line on a windows PC  (start - run then type "CMD" enter) a black window appears
type in "IPCONFIG" enter look for the "gateway address"  usually something like 192.168.1.1 or 192.168.0.1 or 10.0.0.1  what ever is it note it down and cloed the cmd window

in an internet browser  in the address line type "http://<gaTEWAY IP>"    e.q  http://192.168.1.1
usually a username and password will appear which you have to know to log onto the router.
for netgear is admin and password sometimes its admin with a blank password sometimes its admin amind.

once logged on you hva use the router menus to find out the wireless settings and the encyptyion.  
go to the dodgy PC and enter the settings and see what happens.
the dodgy PC may have incorrect settigns for the wireless and this has to be removed so it will retry to connect to the router. Vista shold warn you at this point and give you options to change the settings (many of vista links look like just words so snoop around to see what you can click)


sometimes the router will also show whos logged on etc..




Hi -
Did you use the Norton Removal Tool or just go thru program un-install?  The NRT must be used b/c of boot and kernel mode drivers. NRT -  ftp://ftp.symantec.com/public/english_us_canada/removal_tools/Norton_Removal_Tool.exe
Download to desktop, RIGHT-click on NRT, select "run as admin".  Reboot upon completion.
Reset the Windows Firewall to its default settings -
START | FirewallSettings.exe | "Advanced" Tab | "Restore Defaults"
If that dosn't help, go to Device Manager (devmgmt.msc) and un-install ALL devices under the NIC branch.  Re-boot.  Vista will re-install.
What is the date of the Atheros driver?  Please check devmgmt.msc before & after uninstalling NIC's.
I'm sure you tried this, but is there any difference if you connect the Vista system to the network via Ethernet?  Sorry to be the bearer of bad news, but Atheros has had many difficulties with their wifi NICs.  I have found them among the leading causes of BSODs in systems in which they are present.  You may want to try updating or rolling back the Atheros wifi driver.
Lastly for now, the msinfo32 zip file was corrupted and I was unable to open it.  If you would like to try it again, please re-run msinfo32, save as NFO file, then right-click on it, "send to", "compressed [zipped] folder".  A file named msinfo32.zip will show up in the folder you are in.  You can upload and attach the new msinfo32 zip file.
Thanks. . .  jcgriff2
 
 

Author

Commented:
Lots of good help... Norton was not completely uninstalled.
Hi -
Thank you.  I am very glad  that your system is now up and running.  The only help that the  Internet Security products with personal firewalls have done for Vista (& now Windows 7) is to contribute to the bad rep that Vista got early on, in my opinion.  Good Luck to you.

Author

Commented:
Thank you!

It was such a pain in the @ss tooooo!

Thanks for all your help!

I had to call Microsoft... then they had me call Norton.. then put a complete uninstall on a flash drive...

what a process.

Take Care,

DJM