xp home office network

Need help getting my home office network setup.

I have one pc that connects directly to a router, which is connected to the cable modem. This computer is the host.  

I have a laptop that connects to the internet using it's wireless modem.  

Now I am trying to get shared files working between the two.  I've run the xp network setup wizard on both and the host can see the shared files on the laptop.  However, the laptop can not see them on the host.

The laptop can see the workgroup that the network uses.  I can even see the host computer under the workgroup.  But when I try to access the host computer, i get  "is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions."

If this is the case, I am not aware of how to change those permissions so the laptop can see the host. Thanks.
LVL 1
Shaye LarsenAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DatedmanCommented:
Make sure you have identical account names/passwords and it should work (unless there is a firewall issue?)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dbruntonCommented:
Create accounts on both computers.  

If the account on the laptop has name a and b then create that account on the other with the same name and password.

If the account on the computer has name c and d then create that account on the laptop with the same name and password.

Make sure you have file and print sharing enabled on both.
0
Shaye LarsenAuthor Commented:
the network wizard does not ask for a password.  Just a workgroup name, which is the same on both.

I should let you know that the laptop is successfully connected to the internet using the secure router settings and the wpa password key.  

I just can't access the shared files of the host from the laptop.  Not sure what you mean by identical names/passwords.  I have the same workgroup name.  The host has a different computer alias than the laptop.  IE:  the host name   NETHOSTCOMPUTER  and the laptop  NETLTCOMPUTER.

When you say create accounts, do you mean user accounts?  Cause I don't have users set up on the host.  Just the normal "owner" account.

Again not sure what names you are referring to, user names, computer names?

Yes, file and print sharing is enabled on both.

Thanks.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

DatedmanCommented:
Yes, you need the same username and password created on both computers.  If the account on one is owner then make the other also have an account called owner (same password--if you don't have passwords i suggest you make some! [g])
0
Shaye LarsenAuthor Commented:
k, still not working.

I created a user account on both the host and laptop.  Gave same name and password.  Ran the xp network wizard on the host, then on the laptop using the same workgroup name on both.  Restarted each.

I can still see the laptop files from the host, but can't see the host files from the laptop.

Weird thing is, from the laptop, if I click on "View workgroup computer" it lists both the host and the laptop computers.  But if i try to go into the host, I get the error posted above.
0
DatedmanCommented:
You're logged in with the account that matches the other machine?
0
Shaye LarsenAuthor Commented:
yes, rebooted both and logged in with the account on both that is the same name and password.
0
DatedmanCommented:
check firewall then.  You using something like Symantec Endpoint Protection, Norton 360, Macafee Suite?
0
Shaye LarsenAuthor Commented:
no 3rd party firewalls.  Just the windows firewall is turned on on both.  Protection is malwarebytes, avg free, and spybot.
0
DatedmanCommented:
Try turning things off until it works. :)

Also can try making sure that the user account you added is in the administrator group on the machine you're having trouble opening.
0
DatedmanCommented:
btw easier to check by opening a command prompt and typing:

net view \\othermachinename  <enter>

be aware that it may take a few minutes for changes to take effect, or even require a restart
0
Shaye LarsenAuthor Commented:
turned them all off, same thing.  I should also say that I had this working, but removed another computer from the network.  that computer was the host. i didn't have account users on any of the computers.  but when I removed it, I obviously lost the network, but am now having trouble getting the new one to be the host.  actually the host puter is working.  its just the laptop that is not.
0
Shaye LarsenAuthor Commented:
typed your command prompt statement and got a successful result.

I can see the folder structure and the host printer in the command prompt.
0
DatedmanCommented:
Not sure what you mean by host.  You aren't sharing the internet connection on one machine??  ...because that is unnecessary and may cause problems.

btw you should also try at the command prompt:

ping othercomputername

If you get replies then try net view \\othercomputername
If not then something is screwy with name resolution.
0
DatedmanCommented:
if you can see it with net view, try start/run and \\othercomputername instead of browsing from the network thing.
0
Shaye LarsenAuthor Commented:
k, working now.  not sure exactly what did it, but one of your suggestions did.

thanks!
0
DatedmanCommented:
welcome, sometimes as i said it takes a few mins for things to work.  Now you can put the firewalls back on one at a time and see if it still works :)
0
Shaye LarsenAuthor Commented:
Great, thank you so much.
0
Shaye LarsenAuthor Commented:
follow up, it was the windows xp firewall on the host computer.  Turning it on, blocks the networked computer from accessing files.  Turning it off allows it.  
0
DatedmanCommented:
I'm sure you can create an exception but I am not real familiar with the XP firewall..IMO it isn't worth using anyway.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Hardware

From novice to tech pro — start learning today.