Disabling Proxy Filter on ISA SBS 2003

Hey,
Our SBS 2003 server is running ISA server. All of our workstations need the following in IE connection settings to work -

Configuration Script; http://server:8080/array.dll?Get.Routing.Script
Proxy Server: server
Port; 8080

How do we turn off the proxy server/ filter all together. Its causing more issues then its worth.

Regards
Mitch
LVL 2
SM17CHAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Glen KnightConnect With a Mentor Commented:
If you don't want ISA on your server then uninstall it and rerun the connect to the Internet wizard in server managers to do list.

You may also need to uninstall the client from the workstations.

Do you enter the above details msnualyy or do they get populated automatically?  If automatic you will need to check your group policies and romove this setting
0
 
Keith AlabasterConnect With a Mentor Enterprise ArchitectCommented:
They are carried out automatically when you run the web based wizard to add a work station to SBS. If you remove ISA, bear in mind that you lose the firewall dunctionality as well.
0
 
CitacompConnect With a Mentor Commented:
Not sure why your workstations NEED this setting.  I know it gets put there automatically by the wizard and can also be reset by the ISA Firewall Client, but when I remove the settings from my workstation, things continue to function just fine.
Maybe you should try to diagnose what's going wrong with ISA involved instead.  Use the Monitoring inside ISA Server Management to see where any failed or denied attempts are coming from, which rules apply, etc. and see if you can modify them to resolve your problems.
0
All Courses

From novice to tech pro — start learning today.