Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Blackberry Error forwarding and replying with Attachments

Posted on 2009-06-27
5
597 Views
Last Modified: 2012-05-07
I am having issues with 4 Blackberry's that were working fine but now I am getting errors only when replying and forwarding emails with attachments.  Receiving and sending emails are no problem.  We are using BIS to SBS 2003 Server. Messages have Red X and error message is always "Message included an invalid address".  All 4 Blackberry's are different models and some are on Verizon and others on Sprint network.  Any help would be great!
0
Comment
Question by:waytron
  • 3
5 Comments
 
LVL 5

Expert Comment

by:jmarti80
ID: 24728457
Make sure that the Blackberry Attachment Service is running on the Blackberry Enterprise Server.
0
 
LVL 1

Author Comment

by:waytron
ID: 24728515
I do not have Blackberry Enterprise Server.
0
 
LVL 19

Expert Comment

by:-jonny-
ID: 24732033
0
 
LVL 1

Author Comment

by:waytron
ID: 24779610
Ok, Sorry.  I have been away for a few days.  Thanks for the link -jonny-:.  Many of the fixes listed here are related to those users running Blackberry Enterprise Server. However, I did go through all of the suggestions just to double check.
I have created a brand new mail account on our server so as to make sure it is clean and setup my own blackberry Storm to access it and I still get the same problem as all the other users.  I have called and talked to Verizon (my own carrier) and they claim it has to be something wrong with our server.  The only thing I can think of is some issue with Message Labs.  All of our Exchange Email is filtered by Message Labs.   I have sent them a email but have not heard back as yet.  It seems that when I send emails from any computer or OWA , they all include the Message labs footnote in the email.  However when I send a message from one of the Blackberries no footer???????
 
0
 
LVL 1

Accepted Solution

by:
waytron earned 0 total points
ID: 24998546
Well, I have pretty much exhausted all possibilities and have decided to give up and host our email outside with someone that offers BES.  Thanks for your help
0

Featured Post

Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

For those of you who are frightened by terms like SQL Server and think that C or C++ is an average or slightly above average grade on your homework, never fear. You've come to the right article. If you're like me, you look at the Experts on EE and f…
1) Find the ~3’ USB cable and plug the small end into the BlackBerry. 2) Take the larger rectangle end of the USB cable and plug it into an available USB port on your laptop. (Note: Make sure your laptop is started up before you plug in your Blac…
This video shows how to use Hyena, from SystemTools Software, to bulk import 100 user accounts from an external text file. View in 1080p for best video quality.
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question