Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Blackberry Error forwarding and replying with Attachments

Posted on 2009-06-27
5
Medium Priority
?
609 Views
Last Modified: 2012-05-07
I am having issues with 4 Blackberry's that were working fine but now I am getting errors only when replying and forwarding emails with attachments.  Receiving and sending emails are no problem.  We are using BIS to SBS 2003 Server. Messages have Red X and error message is always "Message included an invalid address".  All 4 Blackberry's are different models and some are on Verizon and others on Sprint network.  Any help would be great!
0
Comment
Question by:waytron
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
5 Comments
 
LVL 5

Expert Comment

by:jmarti80
ID: 24728457
Make sure that the Blackberry Attachment Service is running on the Blackberry Enterprise Server.
0
 
LVL 1

Author Comment

by:waytron
ID: 24728515
I do not have Blackberry Enterprise Server.
0
 
LVL 1

Author Comment

by:waytron
ID: 24779610
Ok, Sorry.  I have been away for a few days.  Thanks for the link -jonny-:.  Many of the fixes listed here are related to those users running Blackberry Enterprise Server. However, I did go through all of the suggestions just to double check.
I have created a brand new mail account on our server so as to make sure it is clean and setup my own blackberry Storm to access it and I still get the same problem as all the other users.  I have called and talked to Verizon (my own carrier) and they claim it has to be something wrong with our server.  The only thing I can think of is some issue with Message Labs.  All of our Exchange Email is filtered by Message Labs.   I have sent them a email but have not heard back as yet.  It seems that when I send emails from any computer or OWA , they all include the Message labs footnote in the email.  However when I send a message from one of the Blackberries no footer???????
 
0
 
LVL 1

Accepted Solution

by:
waytron earned 0 total points
ID: 24998546
Well, I have pretty much exhausted all possibilities and have decided to give up and host our email outside with someone that offers BES.  Thanks for your help
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

With the release of BlackBerry Enterprise Server (BES) 5.0 and the large amount of new features on offer, many administrators, IT architects and professionals will be looking very seriously (if not already considering) at migrating to, or deploying,…
BlackBerry can provide (arguably) the best global email delivery solution. That is, until something goes wrong at which point it can be a nightmare to troubleshoot. The log files on a BES can only be decoded by an expert and some of the errors that …
Is your data getting by on basic protection measures? In today’s climate of debilitating malware and ransomware—like WannaCry—that may not be enough. You need to establish more than basics, like a recovery plan that protects both data and endpoints.…
In a question here at Experts Exchange (https://www.experts-exchange.com/questions/29062564/Adobe-acrobat-reader-DC.html), a member asked how to create a signature in Adobe Acrobat Reader DC (the free Reader product, not the paid, full Acrobat produ…

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question