?
Solved

Outlook 2007 - "Microsoft has identified a potential security risk" warning

Posted on 2009-06-27
3
Medium Priority
?
626 Views
Last Modified: 2013-12-23
I keep getting this warning when I try to open hyperlinks that point to my USB storage drive.  I put these links in my tasks so I can open a Word document.  I have gone into Trust Center and turned off Macro Security.
0
Comment
Question by:jdown888
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 12

Expert Comment

by:ErezMor
ID: 24728733
try adding the usb drive path as trusted locations in trust center
0
 
LVL 76

Expert Comment

by:David Lee
ID: 24728743
Hi, jdown888.

Macro security has nothing to do with those warnings.  It only controls security of code in Outlook.  I am not aware of any way to turn that particular warning off.  I get the same warning for links to items on my hard drive.  
0
 
LVL 59

Accepted Solution

by:
Chris Bottomley earned 2000 total points
ID: 24730241
Have you tried the following:

http://support.microsoft.com/kb/925757

Chris
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This program is used to assist in finding and resolving common problems with wireless connections.
This article explains the fundamentals of industrial networking which ultimately is the backbone network which is providing communications for process devices like robots and other not so interesting stuff.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question