Reset saved network password? -not hacking, i know the passwords

I set a password on my vista PC, then i decided to take it off. However, while it was still activated i accessed my PC from my laptop and it asked me for a password, so i just put in my username and password and i checked the "save my password" box. Now that i have taken the password off the main PC my laptop cannot access it and it gives a authentication error message. I assume that the password is trying to log into my PC with credentials it no longer needs, how do i reset that?
WillThomasonAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Ahmed Ezzat AbuRayaConnect With a Mentor Network Developer EngineerCommented:
Also you might check this: http://networking.nitecruzr.net/2005/06/file-sharing-under-windows-xp.html

Sorry for the new post. :)
0
 
Ahmed Ezzat AbuRayaNetwork Developer EngineerCommented:
I assume your laptop is also running windows vista?
If it is, can you try doing this and see if it works:

1- Start button -- type "User Accounts" (no quotes) and hit Enter.
2- Click on Manage your network passwords located on the side menu.
3- You can add/edit/delete accounts/passwords

If it is XP, can you try this:

1- Start Menu > Run > control userpasswords2 and press Enter
2- User Accounts Dialog Box will appear
3- Go to Advance Tab and Click on the Manage Password Button
4- Remove the account that you want to delete

Hope this helps.
0
 
WillThomasonAuthor Commented:
i tried that, and yes it is vista. unfortunately it didn't have anything saved under there, and it wont let me add an account with a blank password (not to mention that i dont want it to log in as administrator since someone could delete/edit my files).

I am still getting the error message access is denied when i try to go to run and type in the \\computername
0
 
Ahmed Ezzat AbuRayaNetwork Developer EngineerCommented:
I think you should try enabling the use of blank passwords in vista. It's by doing this:

1. Start -> Run -> gpedit.msc
(This will allow you to edit the Group Policies
)

2. Computer Configuration ->  Windows Settings -> Security Settings -> Local Policies -> Security Options
3. Double click on Accounts  -> Limit local account use of blank passwords to console login only.  (Disable this option)

(Also try setting the 'Network access: sharing model and security for local accounts' to 'Classic - local users authenticate themselves')

Also you might want to allow guest account access to the network.  

Hope this helps. If the problem exists we can still figure something out hopefully :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.