We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Install Virus Scan via Mcafee epo does not appear to be OK on client

ikhmer
ikhmer asked
on
Medium Priority
2,113 Views
Last Modified: 2015-01-05
Dear experts,

I setup Mcafee antivirus, epo server on window 2003 using epo-v4 and already check in VSE 8.7.0.
The problem is when i added system(window client) and wait for a while then found only McAfee agent is installed on the client. How can i force
Virus Scan to be install on client side ?

(Pls note that my environment is workgroup network)

Thanks,
Comment
Watch Question

Iain MacMillanIT Regional Manager - UK

Commented:
this is normally used within a domain environment, as you need to have an admin account that is usable across all systems to push out the agent and deploy the application/policies.  There should be a deploy function when looking at the system lists, not sure if this will work in a workgroup setup though.

the deploy function lets you pick the application and then lists the systems to send it to using the credentials you set.

only otyher way is to manually installed the FramePkg package (Agent) and then install the VSE from an admin or default build from the original files.  Highly recommend using the MID package if you have access to it from your Grant number download screen, to custom build your VSE package with all your prefered options and up to date engine/DAT/patch.

Author

Commented:
thank for your reply!
Well, there is deploy option but in the selection package list there is only "mcafee agent" package-- do i need to modify something to have vse in this selection box ?

thanks
Iain MacMillanIT Regional Manager - UK

Commented:
you need to uncompress the VSE package to a folde ron the system, and then on the main ePO screen, there should be an option to 'check-in' packages, you need to use this to pull the VSE installer into the system, so it can be seen as a deployable package, you usually point it to the PkgCatalog.z file and it will do the rest.  Once it's checked-in, you can then see it on the deploy screen along side the agent.

Author

Commented:
I used to check in before. I try to delete "Virus Scan Enterprise" from Software(package in master repository) but it still appear in the list.

Yesterday, i try to download new VSE but could not import into the system. Here is the message response when i try to checkin:
- package missing required pkgcatalog.z file --> it raise up when i check in "viruscan8700.zip"
- Error, package is corrupt --> this happen when i attempt to check in "pkgcatalog.z"

(note: above file is in the result of decompress  vse zip file which i download from mcafee site)

pls, advise!

thanks
Iain MacMillanIT Regional Manager - UK

Commented:
your file didn't appear download correctly, are you using a download manager - if so, i would recommend you don't.  you need to re-download the zip file and the unzip into a separate folder so the PKGCatalog file is available.

As for removing the package, it maybe listed several times, thats due to the main application, and several other files such as NAP, Policies and Language pack, but its listed as the main product name, just look to the right most column and it should tell you what each entry is.

Author

Commented:
Sorry for being late,
I did download many time through orbit, ie8, chrom and the last one is with firefox. I got the same
result when "check in" the vse file after unzip.

But the one which download by using firefox, I can upload the original file(without unzip), however in ePo still there is no option to deploy VSE to client neither automatic or manual.

thanks,

Author

Commented:
Any idea please?
IT Regional Manager - UK
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview
Iain MacMillanIT Regional Manager - UK

Commented:
are you any further forward with this??

have you tried contacting McAfee Support?  I suspect if you have the latest agent downloaded and imported, and you have tried the same with VSE 8.7, then it could be the fact that you are not on a domain which is hampering the software, i am not sure if the ePO system is designed for workgroups, as your going to hit account/password/folder permission problems, as your server and systems will not have a common account to use for deployments.

normally you would have an installer or other domain admin account to be used for all installations.

Author

Commented:
sorry for being late! thank for your help so far
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.